anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Flight info  (Read 18917 times)

0 Members and 1 Guest are viewing this topic.

jacobite

  • Sr. Member
  • ****
  • Posts: 296
Re: Flight info
« Reply #30 on: March 14, 2013, 12:47:04 PM »
Ian,

If you dont pass the details of the error I cannot check them.  The server has SHT12H as EGLL-EGNT and is in the Navdata as such.  Are you seeing the incorrect info on the network or on myflights as network data comes from the server and myflight comes from the Navdata.

Also please read my reply from yesterday which advises that on some occasions the server routine is not releasing the data from the previous flight and is displaying that instead of the correct info.  Airnav are aware and will correct this in due course.  I only add the info to the database and anything other than correcting my errors are out of my control

Alan

The incorrect info was displayed on the network as with so many flights today. The Navdata d/b shows the correct info.

Ian

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #31 on: March 14, 2013, 12:50:25 PM »
Airnav are aware that there are issues with the network routes look up routine and it is in their list to correct.

Alan

jacobite

  • Sr. Member
  • ****
  • Posts: 296
Re: Flight info
« Reply #32 on: March 14, 2013, 12:56:19 PM »
Airnav are aware that there are issues with the network routes look up routine and it is in their list to correct.

Alan

EZY97T showing on network as EGLL-LEBL should be EGGW-EGPH

Ian

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #33 on: March 14, 2013, 01:03:20 PM »
Its in myflights now so cant check what the network was showing but is showing EGGW,EGPH on the attached.  Also showing the same on EGGW-EGPH on RB24

Maybe you will be better advised to contact [email protected] for their advice

Alan

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #34 on: March 14, 2013, 01:48:55 PM »
Ian,

Regarding your mode-s post, the answer to your query has been posted above a few times.  Airnav are aware that there are issues with the network routes look up routine and it is in their list to correct.

Alan


Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #35 on: March 14, 2013, 02:50:03 PM »
Ian

Have been monitoring network flight over the north half of England for the last hour.  Have picked up 5 showing wrong or no info compared to the server.  Two shuttle flights into Manchester, One Germanwings into Manchester, One Ryanair out of Dublin and one EXS for which the route was unknown.  This one is inbound Edinburgh and its route info has now been added from referencing the airport arrivals board.

Alan

jacobite

  • Sr. Member
  • ****
  • Posts: 296
Re: Flight info
« Reply #36 on: March 16, 2013, 07:53:26 AM »
Ian

Have been monitoring network flight over the north half of England for the last hour.  Have picked up 5 showing wrong or no info compared to the server.  Two shuttle flights into Manchester, One Germanwings into Manchester, One Ryanair out of Dublin and one EXS for which the route was unknown.  This one is inbound Edinburgh and its route info has now been added from referencing the airport arrivals board.

Alan

Hi Alan, I have stopped using the server for now. I don't think I will be paying a further subscription for this service until it is a bit more user friendly, I will stick with myflights at least I can see the correct info.

Ian

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #37 on: March 16, 2013, 12:12:10 PM »
The focus is on 4.04 at this time, The server look up routines will follow

Alan

jacobite

  • Sr. Member
  • ****
  • Posts: 296
Re: Flight info
« Reply #38 on: March 17, 2013, 09:00:19 AM »
The focus is on 4.04 at this time, The server look up routines will follow

Alan

Ok,thanks Alan. Now a different issue if you can help. I have been trying to send reports but when I click on the send now button nothing happens. I am trying to send reports to [email protected] am I doing something wrong.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #39 on: March 17, 2013, 10:12:15 AM »
Ian,

I have got the usual 8 or 9 log reports on the mode_s forum this morning but have received a similar query on the forum as well

I will query and get back to you.

Alan

jacobite

  • Sr. Member
  • ****
  • Posts: 296
Re: Flight info
« Reply #40 on: March 17, 2013, 10:30:46 AM »
Ian,

I have got the usual 8 or 9 log reports on the mode_s forum this morning but have received a similar query on the forum as well

I will query and get back to you.

Alan

Thanks Alan, I had noticed that others are having the same problem. I have had the problem since I installed RadarBox earlier this week.

Ian

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #41 on: March 17, 2013, 10:50:16 AM »
It may be firewall related and you may require to make an exception in Windows Firewall to allow passage but am not sure

Alan

jacobite

  • Sr. Member
  • ****
  • Posts: 296
Re: Flight info
« Reply #42 on: March 17, 2013, 10:53:06 AM »
It may be firewall related and you may require to make an exception in Windows Firewall to allow passage but am not sure

Alan

Yes I had thought that but the firewall is not the problem as I have allowed passage already.

Ian

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31909
Re: Flight info
« Reply #43 on: March 17, 2013, 11:38:26 AM »
Ian,

You wouldnt by any chance have Norton antivirus installed.

To try out sending logs I set the reporter up to send the log to my own email address and was getting a failure message.  Look on the second bottom line of the screen centre of the line between the lat long of the cursor and All photo/Info requests done for the message.

I switched off Nortons email protection and tried and was still getting the failure message but on checking my emails I am receiving log reports.  I have turned Nortons email protection back on and on trying am not receiving the reports so it may be related to this.

Alan
Alan

jacobite

  • Sr. Member
  • ****
  • Posts: 296
Re: Flight info
« Reply #44 on: March 17, 2013, 12:08:12 PM »
Ian,

You wouldnt by any chance have Norton antivirus installed.

To try out sending logs I set the reporter up to send the log to my own email address and was getting a failure message.  Look on the second bottom line of the screen centre of the line between the lat long of the cursor and All photo/Info requests done for the message.

I switched off Nortons email protection and tried and was still getting the failure message but on checking my emails I am receiving log reports.  I have turned Nortons email protection back on and on trying am not receiving the reports so it may be related to this.

Alan
Alan

No I do not use Norton, I use AVG which seems to be ok so I don't know what the problem is Alan. I have switched off my antivirus that makes no differnce and I have even turned off Windows firewall and I still can't send a report.

Ian
« Last Edit: March 17, 2013, 12:39:38 PM by jacobite »