anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: New Vista install msgs/sec issue ?  (Read 6543 times)

0 Members and 1 Guest are viewing this topic.

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: New Vista install msgs/sec issue ?
« Reply #15 on: June 06, 2009, 09:24:35 PM »
Hi aps, irrespective of whether you are the original buyer, AirNav will cover the warrantee period of 2 years.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: New Vista install msgs/sec issue ?
« Reply #16 on: June 06, 2009, 10:06:50 PM »
That is correct, however it seems its unlikely its the issue that Dave mentioned. It think something about you moving it to your new pc and then connecting the leads again might have damaged something.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

aps

  • Jr. Member
  • **
  • Posts: 70
Re: New Vista install msgs/sec issue ?
« Reply #17 on: June 07, 2009, 08:18:43 AM »
That is correct, however it seems its unlikely its the issue that Dave mentioned. It think something about you moving it to your new pc and then connecting the leads again might have damaged something.

No .. everything stayed exactly where it was ..it was only the OS that was changed . Even when i tried it on the laptop i brought the laptop over to the box and just plugged the USB port into it .

but thanks for the input Admin , gettin a little concerned now .. no radarbox for a few days ... what am i going to do ?

Right ... so who do i send the box to repair ?
any address or contact number ?

Again thanks very much everyone for the help ...
Tony



malc41

  • RadarBox Beta Testers
  • Hero Member
  • *
  • Posts: 586
Re: New Vista install msgs/sec issue ?
« Reply #18 on: June 07, 2009, 11:31:12 AM »
Tony

Thanks for that. It does help if your check the drivers with the RB plugged in! :(
15 Miles East of EGNJ

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: New Vista install msgs/sec issue ?
« Reply #19 on: June 07, 2009, 09:12:57 PM »
Tony contact us via the methods in our signature and we will send you the details.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]