AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: New Laptop - Windows 10 - Cannot get past 'Network' tab to see Map or My Flights  (Read 4914 times)

0 Members and 1 Guest are viewing this topic.

Tramline

  • Sr. Member
  • ****
  • Posts: 307
Hi everyone,

I recently had my Laptop running Windows 7 stolen but luckily had an external Hard Drive backing my system up. My new Laptop runs on Windows 10.  My IT guy has downloaded the W10 drivers & the backup files.  I started ANRB up and entered my Username and Password - it toook me to the Network Tab and asked for my location and email etc etc. I.ve entered them but it will not do anything it says my Network account has expired or something like that - well i stopped paying for Network Flight many years ago!    I cannot get past the 'Network' tab.  The box appears to be running normally, blue lights flashing and the My Flights is showing some aircraft being picked up but I cannot get to the Map or My Flights tab to actually see anything?

Can anyone help me please?  Please bear in mind I'm a technophobe!!  Thanks...

Paul
Located 2 miles South of LHR.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33409
What version of RB are you using?

The my flights tab is/should be to the left of the Network tab see attached

Can you post a screenshot to let us see what you are seein as I don't know what you mean by "My Flights is showing some aircraft being picked up but I cannot get to the Map or My Flights tab to actually see anything?"  How do you know that My Flights are showing aircraft if you cannot see MyFlights?  Stumped!!

Do you mean Preferences instead of Network tab as that is where you enter the location in Home Station Data.  If so press Apply and then OK and that should leave and you should see the map underneath it

Alan
« Last Edit: January 17, 2017, 06:59:02 PM by Runway 31 »

Tramline

  • Sr. Member
  • ****
  • Posts: 307
Hi Alan,

I'm running v3.13.

Can anyone tell me how to put a screen shot on the forum page?  I've saved the image to my pictures folder?

Sorry...I'm technically useless....

Located 2 miles South of LHR.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33409
Quick reply below this.  Put your message in the box Press Preview.  You will then see Attach with a box below it and to the left is Browse.  Click on Browse and it should take you to your photo folder where the shot it.  Click on the shot, then Open then Post

Tramline

  • Sr. Member
  • ****
  • Posts: 307
Here hopefully is screenshot...  I have filled the boxes in and clicked Apply but nothing happens.  Im concerned about the comment at the very bottom about my account expired. I do not subscribe to Network anyway. 
Located 2 miles South of LHR.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33409
That comment is nothing to be concerned about, you were once a Network user but are no longer and its advising why you are not getting the Network

V3.13 is long gone and you would have been better to use on of the newer versions but not to worry

Did you add in your location details in decimal if not use decimal for lat/long.  Add your email;/name etc the press OK

Alan

Tramline

  • Sr. Member
  • ****
  • Posts: 307
Hi Alan,

I used decimals, added my email name etc and hit OK and it just sits there.  It wont let me go anywhere and will not accept the data i input in the fields?  Any thoughts?
Located 2 miles South of LHR.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33409
What happens if you press the X top right

Alan

Tramline

  • Sr. Member
  • ****
  • Posts: 307
When i hit X in the top Right noth happens at all.... :-(
Located 2 miles South of LHR.

Tramline

  • Sr. Member
  • ****
  • Posts: 307
nothing happens
Located 2 miles South of LHR.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33409
Try closing down and starting up again

Alan

Tramline

  • Sr. Member
  • ****
  • Posts: 307
This comes up as well...another screen shot hopefully
Located 2 miles South of LHR.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33409
Linked to the first message, no problem

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33409
For info, now up and running by upgrading to V5.00.72

Alan