anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Slowwwwww....  (Read 5827 times)

0 Members and 1 Guest are viewing this topic.

Deadcalm

  • Sr. Member
  • ****
  • Posts: 381
Slowwwwww....
« on: August 12, 2009, 01:35:59 PM »
Look, I don't know whether it's just me, but this forum is getting slower...  and slower...  and slower.  If others are also experiencing this, can Airnav tell us a). What's happening, b). Are they going to fix it and c). How long until they do?  It all seems to be dragging on a bit.

If it's just me, can anyone suggest why, and how to improve things other than by clearing my cache, which I do every day?

DC
Go around, I say again go around...

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4127
Re: Slowwwwww....
« Reply #1 on: August 12, 2009, 02:22:03 PM »
The server has been busy recenetly which has caused it to a slow a bit but nothing to suggest its slowling enough to be noticable.

Is there a specfic point where its slow?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

abrad41

  • Guest
Re: Slowwwwww....
« Reply #2 on: August 12, 2009, 02:40:20 PM »
I have also notice the site has been slow lately.

I can work with it, but it is slower than it was before.

Andy

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Slowwwwww....
« Reply #3 on: August 12, 2009, 02:46:54 PM »
We are investigating this problem and will let you know when we have a resolution. It is identified but not solved at this time.

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: Slowwwwww....
« Reply #4 on: August 12, 2009, 03:24:01 PM »
Hi All / Support,

With me this forum works normal. I am logging in more times a day. That this forum should be slower and slower is not perceptible with me.
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Slowwwwww....
« Reply #5 on: August 12, 2009, 03:26:31 PM »
The forum is working fine on this side of the pond.

Paul@cyyb

artnco

  • New Member
  • *
  • Posts: 10
Re: Slowwwwww....
« Reply #6 on: August 12, 2009, 03:53:12 PM »
I have been accessing the Forum for almost 2 years now, but the last couple of weeks or so have been painful in terms of access time. I access several times a day at different times and the problem is there all the time.

Many thanks to Support and hope the problem identified is soon rectified

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Slowwwwww....
« Reply #7 on: August 12, 2009, 04:23:02 PM »
I'm accessing the forum via 3G Mobile Broadband and it seems to be running at normal speed for me - no slowness seen.

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Slowwwwww....
« Reply #8 on: August 12, 2009, 05:06:49 PM »
I find it may be slightly slower to open initially, but checking through threads and to post, very quick.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

Jeremy

  • Sr. Member
  • ****
  • Posts: 369
  • Jeremy
Re: Slowwwwww....
« Reply #9 on: August 12, 2009, 07:02:01 PM »
No different with me and I am on hols with dial-up!
J.
G4DOQ
QRZ.com

bratters

  • Hero Member
  • *****
  • Posts: 935
Re: Slowwwwww....
« Reply #10 on: August 12, 2009, 07:57:24 PM »
No problems here - accessing thru V.2

viw

  • New Member
  • *
  • Posts: 27
Re: Slowwwwww....
« Reply #11 on: August 12, 2009, 08:08:23 PM »
Hi airnav,

no problem with my connection - via dsl

cheers, gerald

Marpleman

  • Hero Member
  • *****
  • Posts: 738
  • Proper aeroplanes!
Re: Slowwwwww....
« Reply #12 on: August 12, 2009, 09:07:44 PM »
Been "as normal" for me all this week - no problems at all, both via my normal log on at home and as a guest from my workplace (tut tut!)

Cheers

Rich

radarspotter10

  • Guest
Re: Slowwwwww....
« Reply #13 on: August 12, 2009, 11:21:55 PM »
Been "as normal" for me all this week - no problems at all, both via my normal log on at home and as a guest from my workplace (tut tut!)

Cheers

Rich
hi.
no problems here bt internet.
from pat  n. ireland

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Slowwwwww....
« Reply #14 on: August 12, 2009, 11:49:53 PM »
The problems we are experiencing are rare and happen only from time to time.