anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Problems sharing data :  (Read 364 times)

0 Members and 1 Guest are viewing this topic.

Dan

  • New Member
  • *
  • Posts: 24
Problems sharing data :
« on: December 17, 2022, 01:19:15 PM »
Hi all,

Yesterday I sent a message to  RadarBox  support as follows:

" When sharing my data I cannot see any traffic on MyStation Page. It shows that I am not connected but on the Stations Uptime graph underneath the page it shows that I am connected i.e. green collor ."

Received the following answer from support :

 "Apologies we are aware of issues and looking into server issues.
Regards, Alex Johnson
AirNav RadarBox Support. "

Hope this helps if having the same problems.
Regards.
Dan.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32518
Re: Problems sharing data :
« Reply #1 on: December 17, 2022, 03:28:15 PM »
Ongoing issue still to be resolved see the thread above yours https://forum.radarbox24.com/index.php?topic=106851.0

Alan

Dan

  • New Member
  • *
  • Posts: 24
Re: Problems sharing data :
« Reply #2 on: December 17, 2022, 04:58:31 PM »
Thank you for your message.
The problem  you are referring to started  Nov 10th.
My problem of sharing data only started  2 days ago .Before all was ok.
I am using a RadarBox ( 2007 )  :
MyStation number : PGANRB100207     Country : Belgium.
Regards.
Dan.



Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32518
Re: Problems sharing data :
« Reply #3 on: December 18, 2022, 09:53:52 AM »
I believe it is the same issue and by their answer it looks like support believes that to be the case as well.  If you look at the examples given on the other thread while it was first noted as you state on 10th November some are only starting to have the issue over the last few days, showing green but having no aircraft on screen

With your serial number it looks like you have an old original box so it may be that your old original box is having problems, do you have another receiver you can try for example a stick to determine if that is the case.  It may also be worthwhile trying an new usb cable as these cause issues over time

Also as you have an old original receiver can you use V6 software and see if you are seeing aircraft on there and if you can that will help determine your receiver is working and the issue is on the server

I also note on checking the station lists  this morning that all the stations on the Radarbox3d Pro list are showing as offline/no data and have emailed the developers to advise

Alan
« Last Edit: December 18, 2022, 10:13:25 AM by Runway 31 »

romdouk

  • Full Member
  • ***
  • Posts: 152
Re: Problems sharing data :
« Reply #4 on: December 18, 2022, 10:13:37 AM »
Hi
I'm getting the same issues.
Terry

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32518
Re: Problems sharing data :
« Reply #5 on: December 18, 2022, 10:17:08 AM »
Thanks Terry, as stated a server issue.  Are you able to try the V6 software to see if you are getting aircraft using it

Alan

romdouk

  • Full Member
  • ***
  • Posts: 152
Re: Problems sharing data :
« Reply #6 on: December 18, 2022, 10:44:51 AM »
Hi Alan
Am using V6.01.001 on a Windows 10 PC. Everything working fine as far as I can see except for web view. When using web view I'm still getting coverage but when I select my own station no aircraft are shown. No polar diagram and zoom in/out frozen. Still getting messages about Radarbox not receiving data which can't be true as  I operate with a reduced database which is populated as and when new aircraft come into my area.
« Last Edit: December 18, 2022, 11:00:10 AM by romdouk »
Terry

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32518
Re: Problems sharing data :
« Reply #7 on: December 18, 2022, 10:51:45 AM »
Thanks Terry, your screenshot showing issues is for Radarbox, I take it you are seeing V6 OK?

Alan

Dan

  • New Member
  • *
  • Posts: 24
Re: Problems sharing data :
« Reply #8 on: December 18, 2022, 08:50:21 PM »
Hi Alan,
I bought my  RadarBox in 2007 but still working fine with V6   latest Update on my Win8 and Win10 Pc's.  Seeing traffic upto 200nm .
As with other members the issues of not seeing traffic on MyStation page only started a couple of days ago.
Thank you for your assistance.
Dan

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32518
Re: Problems sharing data :
« Reply #9 on: December 18, 2022, 08:54:22 PM »
Dan

As stated on the other thread

As previously stated there is a server side issue stopping the aircraft from being displayed on Radarbox station pages no matter whether what the grid states on line or not

If you look on the station list for Radarbox Pro 3D https://www.radarbox.com/stations/radarbox-pro-3d   you will see that all these stations are showing either off line or no data so it would appear that the issue affects only these stations with no other receiver type being affected

The fact you can see your output on V6 highlights that your station is working and the issue is at the Radarbox server end

Airnav are aware of the issue and I presume that they are trying to fix

Alan

Dan

  • New Member
  • *
  • Posts: 24
Re: Problems sharing data :
« Reply #10 on: December 19, 2022, 10:06:52 PM »
Hi Alan .

Server issues resolved .
Working OK  now .

Thanks for your help.
Dan.