AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: MLAT Issue?  (Read 391 times)

0 Members and 1 Guest are viewing this topic.

GlynH

  • Hero Member
  • *****
  • Posts: 612
MLAT Issue?
« on: April 07, 2022, 10:40:37 AM »
I don't often check my station page as it just sits there 24/7/365 doing its thing but when I looked earlier I notice it is showing as MLAT Active (No stations synced)

I do have the green MLAT badge showing and according to the messages I have transmitted 33,802 so far today.

A quick look at FA shows I am synced with 503 nearby feeders with 71 Peers on ADSBx and an unknown number on FR24 because I don't see it reported anywhere! :)

Looking at some of the other stations in the UK Top 10 who are sending MLAT traffic they are also showing as No stations synced.

Is there an issue with MLAT at the moment?

Thanks & kind regards,
-=Glyn=-

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32246
Re: MLAT Issue?
« Reply #1 on: April 07, 2022, 12:41:46 PM »
I know the statistics database crashed yesterday, possibly has something to do with it.  The fact you are showing MLAT messages would indicate that there is not an issue with MLAT itself but the statistics

Alan

GlynH

  • Hero Member
  • *****
  • Posts: 612
Re: MLAT Issue?
« Reply #2 on: April 07, 2022, 12:47:32 PM »
Thanks for the quick reply Alan,

Maybe that's it then? MLAT not even showing No stations synced now and still showing 33,802 MLAT packets for today.

Ah well its no biggie...

Thanks & kind regards,
-=Glyn=-