anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Problem wiht Comstation  (Read 2154 times)

0 Members and 1 Guest are viewing this topic.

muscanga

  • New Member
  • *
  • Posts: 1
Problem wiht Comstation
« on: February 22, 2017, 04:48:20 PM »
Hello to everyone in the forum.

Last week my RadarBox Comstation suddenly stopped working and began flashing the error led. After a reboot the error light kept on but the status an gps lights were working as usual and the adb-s led didn't work.

Checking the status of the equipment I got this.

Radarbox ComStation V1.00 (SN: ANRB300542 Firmware: 20150604033550)
Status
------
ADS-B Receiver Not connected
VHF Receiver connected
GPS connected
NTP connected
WATCHDOG connected
Errors
------
1 Errors Active:
Error 101:ADS-B Receiver is not connected
Statistics
----------
Up-Time: 2227s Current Time: 2017.02.15 21:40:25Z
VHF_00: 1 frequencies monitored, current: 119.100MHz, list: 119.100MHz
VHF_00: Radio ON
VHF_00: Squelch Level: 150, Current Audio Level: 14, 2220s audio active, 0s audio processed, 0.00% active
VHF_00: 0 hops in 1760 seconds, buffers: 274897, missed buffers: 64, overrun buffers: 0, oversized buffers: 0, buf2: 274896, buf3: 274896(97910784 bytes), mp3: 59009, mp3in 97909715 bytes, mp3out: 4440312 bytes, mp3rec: 0 bytes
GPS: 3D fix, seeing 11 satellites, using 11 for fix, current latitude: 20.791106 current longitude: -103.441556, current altitude: 1603.54
GPS: switched to 3d: 2, switched to 2d: 1, switched to no fix: 0, switched to no sats seen: 1 times, time to first fix: 0s
GPS: in 3d: 100.00%, in 2d: 0.00%, in no fix: 0.00%, in no sat: 0.00%
GPS: last 2d position at 2017.02.15 21:03:22Z: 20.791064 -103.441601
GPS: last 3d position at 2017.02.15 21:40:25Z: 20.791106 -103.441556 alt 1603.5m
NTP: Source: none Offset: 0.000 us
NTP: PPS: Offset: -36207.750 us, Jitter: 28.359 us, 15 seconds since last update
WATCHDOG: engaged, triggers after 16.0 seconds
WATCHDOG: 2 unclean shutdowns encountered, last unclean shutdown on 2010.01.01 00:00:25
CPU: Actual Temperature: 38.4 (38400), Maximum temperature: 39.2 (39200), Actual PMU Temperature 63.6 (63600), Maximum PMU Temperature: 65.1 (65100)
NET:eth0 MAC:14:ee:9d:00:02:1e IP:192.168.1.69 NM:255.255.255.0 GW:192.168.1.254 NS:192.168.1.254 RX:2080 TX:59556
NETCONFIG:DHCP

And again, suddenly yesterday the Comstation only has the gps led on and after rebooting the gps is the only light on.
I already sent a message to Airnav Systems support.

Has anyone in this forum experienced something like this with your equipment?
Hope to read soon from you with valuable information to put my equipment to work again.
Thanks in advance

Greetings from Mexico

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 29478
Re: Problem wiht Comstation
« Reply #1 on: February 22, 2017, 04:54:22 PM »
The unit is showing offline since 18/2/2016.  Only Airnav can assist so you will need to wait on them contacting you.  I have no idea what will cause the error message, ADS-B not connected.  Presumably you will need a replacement unit, email me on [email protected] with a copy of the status report and I will forward on your message

Alan