AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Windows Vista Advice Please  (Read 7674 times)

0 Members and 1 Guest are viewing this topic.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Windows Vista Advice Please
« on: May 11, 2008, 09:11:35 AM »
I'm a real wizz with Windows XP, but I haven't touched Vista yet ............

A friend has recently purchased RadarBox and has successfully installed V1.3 on his Vista laptop.  Because he only has a dial-up Internet connection (there are still few around!) he can't download V1.5, so I'm going to burn it to CD and do the upgrade for him next week.  He has the latest firmware, so that's one less thing to worry about. I'm also going to copy my /Photos /Flags and /Logos folders for him and update his D0008.dat file so he can see the new flags.

I've heard all about Vista putting program files in odd places, rather than the standard format I'm used to with XP.  I've also heard about the "virtual store" although I've got no idea what it does.  So having established my lack of Vista expertise, here we go.

- I'm reasonably confident that the V1.5 install will work OK, as my friend managed to install V1.3 sucessfully by himself.  The only help he needed was the "Run as Administrator" modification of the shortcut.

- Am I going to have any difficulty finding the /Photos /Flags and /Logos folders to copy across my versions from CD?

- Can you browse the folder structure as in XP, or is stuff going to be hidden from me unless I do something special?

- Are there any other "gotcha's" or general advice anybody can offer?

I'm going to pick the brains of the IT guys in the office tomorrow as well, as some of them are running Vista, so hopefully I'l be OK by the time I get "hands on".

Oh, and by the way M if you are reading this, of course I know what I'm doing and I promise I won't trash your laptop and RadarBox installation ............

Thanks

Allocator

belgianguy

  • New Member
  • *
  • Posts: 38
Re: Windows Vista Advice Please
« Reply #1 on: May 11, 2008, 11:10:09 AM »
Hi,

Normally you won't have any problems installing the new version 1.5.
The folders are in the same directory as in windows XP.

It's only when you enter the personal folders that you will have some problems finding some folders. Then sometimes you also need to change the security level of certain folders to make it possible to do some changes.

On my laptop i'm running XP and my desktop is running Vista. Both versions are working very stabel.

Belgianguy

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Windows Vista Advice Please
« Reply #2 on: May 11, 2008, 11:13:02 AM »
Thanks for that belgianguy.

JimK

  • New Member
  • *
  • Posts: 41
Re: Windows Vista Advice Please
« Reply #3 on: May 13, 2008, 07:58:17 AM »
Yes just to confirm, you will have no issues.  The only thing to watch for if your running Vista 64bit is that it will create two Program Files folders one for 32bit and one for 64bit apps.

Jim

Twickenham
London

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Windows Vista Advice Please
« Reply #4 on: May 13, 2008, 08:35:18 AM »
Thanks chaps - off to play with the Vista laptop in a couple of hours.

I'll let you know how it went!

steveb25

  • Guest
Re: Windows Vista Advice Please
« Reply #5 on: May 13, 2008, 10:35:53 AM »
Hi all

Just tried the same my self. I've got xp on one partion and vista on the other.

Install went fine and now running ok. Will keep an eye on it.

malcdee2001

  • Jr. Member
  • **
  • Posts: 66
Re: Windows Vista Advice Please
« Reply #6 on: May 13, 2008, 12:33:46 PM »
I installed 1.5 from the web site when I received my RB onto my laptop, running Vista.
It loaded OK, it runs OK and I have added various logos and outlines with very little trouble.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Windows Vista Advice Please
« Reply #7 on: May 13, 2008, 03:10:37 PM »
Right, back from instaling V1.5 on the Vista laptop.  All went well with no problems other than the annoying "do you really want to do this....." pop-ups.

Copied my updated NavData.db3, D008.dat Flags, Logos, Outlines over OK.

Where I did run into a slight problem was attempting to copy some 16,000 thumbnail photos (160mb) from CD to the Vista laptop.  Vista seems to look at all the files before copying them, rather than XP which just copies them.  The estimated time shown by Vista was 1.4 days and nothing was actually copied across by the time I gave up.  I tried the same thing from a memory stick with the same results.  No problem copying 100 or so thumbnails at a time, but no joy with the lot.  Maybe Vista is virus checking every single tiny file before agreeing to copy it?

I gave the CD to my friend and told him to try it when he got home.  I guess that it will work, but it will just take a long time.  Copying the same Photo folder in XP takes about 10 minutes.

steveb25

  • Guest
Re: Windows Vista Advice Please
« Reply #8 on: May 13, 2008, 03:32:14 PM »
That's Vista for you.

The software that knows better what you want, than you do yourself :-)