AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Radarbox stopped receiving signals  (Read 4540 times)

0 Members and 1 Guest are viewing this topic.

Sketco

  • New Member
  • *
  • Posts: 42
Radarbox stopped receiving signals
« on: August 17, 2016, 09:46:00 PM »
Hi,
This evening my Radarbox stopped receiving signals. Power is on and the usb light is blinking once per second, Software recognises box and shows connected.
Actions taken:
Checked antenna. continuity is fine on cable, gently wiggling sma (in case of loose joint) doesn't result in a signal.
No lightning or storms locally.
Checked usb cable (swapped and tested), all fine.
Reinstalled driver. No change.
Reinstalled software. No change.

Unless someone can add to the checks I have already conducted, or can suggest a cause I haven't thought of, I guess the box needs a repair of some sort.
Has anyone had a similar problem requiring repair and if so where did you go and (i realise each case is different) a ball park cost experienced.
I ask about cost because we have come a long way since i first purchased the box and I might be better served getting a dongle.
Anyway, thoughts would be appreciated.
Cheers

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32377
Re: Radarbox stopped receiving signals
« Reply #1 on: August 18, 2016, 08:17:33 AM »
Cant see anything you missed out

Repairs by Waters and Stanson, 22 Main Road, Hockley, SS5 4QS  www.wsplc.com

01702 206835

Alan

Sketco

  • New Member
  • *
  • Posts: 42
Re: Radarbox stopped receiving signals
« Reply #2 on: August 18, 2016, 09:58:25 AM »
Thanks Alan,
I did have my fingers crossed for a " oh yes we all know why that happens x,y,z..fixed" solution..LOL. Unfortunately, If wishes were horses the infantry would ride, so it looks like I'll be riding down to Waters and Stanton.
Cheers

thechipman0

  • New Member
  • *
  • Posts: 43
Re: Radarbox stopped receiving signals
« Reply #3 on: December 12, 2016, 04:32:06 PM »
Hi I have had exactly the same problem, working one minute then no signal. I have since purchased a RadarBox dongle but cant get that to connect either. I have also heard of others losing the signal so not sure what the problem is with the original box. As for the dongle problem its probably me being a bit thick.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32377
Re: Radarbox stopped receiving signals
« Reply #4 on: December 12, 2016, 04:46:53 PM »
Hi Chipman which version of Windows and RB software are you using

Alan

thechipman0

  • New Member
  • *
  • Posts: 43
Re: Radarbox stopped receiving signals
« Reply #5 on: December 12, 2016, 05:36:23 PM »
Hi the box I was using just says airnav.radarbox no model or anything else the system windows 7

thechipman0

  • New Member
  • *
  • Posts: 43
Re: Radarbox stopped receiving signals
« Reply #6 on: December 12, 2016, 05:40:00 PM »
Sorry the software was on a cd that came with the box. It does not say the version on it, I have deleted the software to try and load the micro

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32377
Re: Radarbox stopped receiving signals
« Reply #7 on: December 12, 2016, 06:55:18 PM »
OK, you will need V6 to work with the stick, get it here http://www.airnavsystems.com/download/ANRB/ANRB60000Setup.exe

Alan

thechipman0

  • New Member
  • *
  • Posts: 43
Re: Radarbox stopped receiving signals
« Reply #8 on: December 12, 2016, 07:26:49 PM »
Thank you will download now.

thechipman0

  • New Member
  • *
  • Posts: 43
Re: Radarbox stopped receiving signals
« Reply #9 on: December 13, 2016, 08:18:10 PM »
Further to my comment that my radarbox had stopped receiving signals, I consequently updated my drivers and hey presto it works. Yaaaaaaah

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32377
Re: Radarbox stopped receiving signals
« Reply #10 on: December 13, 2016, 10:12:27 PM »
Great, well done

Alan