AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Email alerts not working  (Read 4529 times)

0 Members and 1 Guest are viewing this topic.

Cjanderson37

  • New Member
  • *
  • Posts: 14
Email alerts not working
« on: June 03, 2015, 10:22:11 AM »
Morning All,

Apologies if this is already posted / discussed else where, I have had a search with no joy.

I have various alerts set up and since 31/05/15 I have not received any emails for these.
As you can imagine this emails are very handy and I am a little lost without them.

Any ideas what may be causing the problem? (Network server? / Software?)
I've verified that the laptop is connected to the internet.

I am running 5.00.072 software version 5 00 version date 24/14/11/13 23:38 firmware version 02 03.1 - perhaps this needs to be updated?

Any help greatly appreciated.

Thank you,
Cat

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31288
Re: Email alerts not working
« Reply #1 on: June 03, 2015, 11:22:14 AM »
It is something at Airnav's end and they have been advised previously.  Network flights work OK but myflights have a problem.

Alan

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: Email alerts not working
« Reply #2 on: June 03, 2015, 07:27:19 PM »
Cat, as you are using V5.00.072, you may consider to change the Alert sending from sending via airnav server to sending alerts via own mail account. This will avoid problems generated at airnavs end.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

Levery

  • New Member
  • *
  • Posts: 35
Re: Email alerts not working
« Reply #3 on: June 04, 2015, 02:43:04 AM »
Hi, do you have instructions or a guide about the setup?
Located 10 km SE Hato Airport (TNCC)

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: Email alerts not working
« Reply #4 on: June 04, 2015, 07:09:21 AM »
Here we go:

The first step is to figure out the mailserver settings for outgoing E-Mails of your  E-Mail sevice provider.
Comment: I have mail address from four different providers. Until now my googlemail.com address worked best for alert/log sending.

In ANRB Software:

Go to 'File' and then "Preferences"

The Sub menu "General" gives you the choice select E-Mail sending via "Airnav Systems Server" and sending via "custom server". Change to "Sending email using custom server"

Follwing has to be entered:

From Name: your name, your nickname or your user selected station id. As far as i could figured out you can enter here anything you want. It has no effect.

From Email: Enter you E-Mail address

smtp server: Enter the Mailserver for outgoing Mails of your Mail-Service provider

SMTP port: make sure that you entere the correct port number you mailservice provider is using

If your mail-service provider is requiring athentication or ssl encoded comunication select this points.

Compare the two Screenshots I added to this post.

Hope this helps. Any more questions: Just ask!

Ingo

Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

Levery

  • New Member
  • *
  • Posts: 35
Re: Email alerts not working
« Reply #5 on: June 04, 2015, 08:31:16 PM »
Tried it with Google , they blocked it. Tried it again no joy. Do you have an example for hotmail or yahoo?
Located 10 km SE Hato Airport (TNCC)

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: Email alerts not working
« Reply #6 on: June 05, 2015, 04:34:57 AM »
What do you mean with they blocked it? A little more information would be helpful.

Yahoo:

From Name: Name LastName

From Email: [email protected]

smtp server: smtp.mail.yahoo.com

SMTP port: 465

SMTP requires SSL: enable

SMTP requires athentication: enable

USER: [email protected]

PASSWORD: Your Yahoo Login Password

Google:

From Name: Name LastName

From Email: [email protected]

smtp server: smtp.googlemail.com

SMTP port: 465

SMTP requires SSL: enable

SMTP requires athentication: enable

USER: [email protected]

PASSWORD: Your Googlemail Login Password

I forgot to tell: Check your Firewall, that it is configured to allow ANRB.exe to sent data via port 465!

For additional assistence you may consider to sent me a screenshot of your configuration via PM (Personell Message)

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

Levery

  • New Member
  • *
  • Posts: 35
Re: Email alerts not working
« Reply #7 on: June 05, 2015, 09:48:03 AM »
Hi Ingo,

Google activity blocked the attempt to log in, I approved the security feature as my own attempt but it didn't work on my second try. No worry I used yahoo and its working fine with no issues, thanks for your advice.

Larry
Located 10 km SE Hato Airport (TNCC)

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: Email alerts not working
« Reply #8 on: June 05, 2015, 09:57:31 AM »
Good to hear that it is working now.

Thank's for the additional information about google. Must be a new feature. I'm using googlemail for almost two years. No problems back then. Yahoo should work as reliable as google. I used yahoo as back-up provider for a couple of month.

Ingo
« Last Edit: June 05, 2015, 09:59:15 AM by neroon79 »
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

Cjanderson37

  • New Member
  • *
  • Posts: 14
Re: Email alerts not working
« Reply #9 on: June 10, 2015, 11:51:46 AM »
Hi Ingo,

Thank you for your help with this, sorry for my delayed reply.
I have managed to set up the email alerts to send from my googlemail account, I did however have to change the security settings on my account to allow "Access for less secure apps" this means it may be easier for an attacker to access my account.

Do you know it if is possible to set it up to use my hotmail email? if so any ideas what the settings for this are?

thank you again,

Cat

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: Email alerts not working
« Reply #10 on: June 10, 2015, 03:10:08 PM »
Hi Cat,

I've never used hotmail accounts, but I tried to figure out the settings on Larrys request. Unfortunately I wasn't successful with the attempt.
You may consider to set up an free yahoo account fust for processing alerts or logs from radarbox software. That's what I did.

Regards Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

Glimmstengel

  • New Member
  • *
  • Posts: 45
Re: Email alerts not working
« Reply #11 on: May 09, 2021, 12:52:46 PM »
I read this topic and I have the same problem. No custom e-mail works for the daily LOG. I tried it with yahoo.com, gmail.com, gmx.de nothing works. I use windows defender and I allowed communication with anrb....
Also I turned off the firewall... Didn't help either....
Your custom server sends me only 1 Page of aircraft
« Last Edit: May 09, 2021, 01:09:20 PM by Glimmstengel »

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 31288
Re: Email alerts not working
« Reply #12 on: May 09, 2021, 05:14:21 PM »
The custom email sysytem has not worked for a number of years.  Sending emails via MyLog/Reporter should however work but if not I suggest you contact Airnav Support

Alan

« Last Edit: May 09, 2021, 05:30:24 PM by Runway 31 »