anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Photo problems again?  (Read 10455 times)

0 Members and 1 Guest are viewing this topic.

EK01

  • Hero Member
  • *****
  • Posts: 4835
Re: Photo problems again?
« Reply #15 on: February 13, 2015, 02:09:05 PM »
Alan,

 Would it not be best to wait until the problem has been fixed. If I deleted the contents of the photo folder would not the same thing occur.

Ian

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #16 on: February 13, 2015, 02:21:37 PM »
I don't see that there is anything to fix Ian, the photos that were once on the server are no longer there.
New photos have been added to the server replacing the existing ones there.  We download these into our folder and they coexist with the existing ones and don't replace them. 

That's how I see it as there is no way of the software deleting the contents of your folder as the new photos have a different ID from the old ones.

Alan

EK01

  • Hero Member
  • *****
  • Posts: 4835
Re: Photo problems again?
« Reply #17 on: February 13, 2015, 02:27:29 PM »
I´m with you now Alan. I thought that the new photos on the server when downloaded into the photos folder actually replaced the existing ones in some way. therefore just giving us a maximum of 2 photos for each aircraft picked up and in so doing keeping the photos folder a reasonable size.

Ian

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Photo problems again?
« Reply #18 on: February 14, 2015, 01:52:15 AM »
Hi Alan and Ian

Thanks for your tips and suggestions. 

I downloaded the latest database last night and this seems to have corrected my photo fetching problem.  The photos are populating again. 

A few months back I had cleared my whole photo folder out when Airliners.net was no longer being used as I saw my photos doubling up real fast.  Since then I have no more then 2 photos of each in my folder. 

Is it safe to say that when a newer photo is available it now overwrites the old one?

[email protected]

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #19 on: February 14, 2015, 08:28:20 AM »
Not that I am aware Paul, I have lots in my d/b with 4 but I am going to delete my folder today and will know better after that.  As I stated to Ian as far as I am aware the new photos are added to what is in the folder and don't replace. However as you had already deleted your contents I would presume that you already started to download the new photos without the old ones being there.

Alan
« Last Edit: February 14, 2015, 08:30:27 AM by Runway 31 »

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Photo problems again?
« Reply #20 on: February 14, 2015, 12:51:53 PM »
Hi Alan

Yes that is correct.

[email protected]

Aerotower

  • Hero Member
  • *****
  • Posts: 520
Re: Photo problems again?
« Reply #21 on: February 16, 2015, 12:14:32 PM »
This new form to associate photos to the aircrafts, with alot of letters after the registration, was the worst idea!!!!

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #22 on: February 16, 2015, 03:57:26 PM »
Its not new, has been this way for at least a year maybe more.

Alan

Aerotower

  • Hero Member
  • *****
  • Posts: 520
Re: Photo problems again?
« Reply #23 on: February 16, 2015, 07:21:15 PM »
I know that Alan, but now I have delete the data and some of the photo don't appear on the software.

Manuel

anorak

  • Hero Member
  • *****
  • Posts: 974
  • support The Devon Air Ambulance Trust
Re: Photo problems again?
« Reply #24 on: August 27, 2015, 06:03:44 PM »
Didn`t want to start a new thread about this as it might be an old situation.
2-OFUS shows no photo but there is a image on both AirTeamImages and Airliners.net, is it me or is she just shy? ;-)
Dave.
Dave. Exmoor, North Devon.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #25 on: August 27, 2015, 06:56:37 PM »
No photo on the server yet, guess you will just need to be patient.   Airliners are not used anyway.

Alan

anorak

  • Hero Member
  • *****
  • Posts: 974
  • support The Devon Air Ambulance Trust
Re: Photo problems again?
« Reply #26 on: August 28, 2015, 07:28:24 AM »
Checked in my data base and there is a photo there but it does not come up when clicked, have a couple more like that, N202N for one.
Thanks Alan,  Dave.
Dave. Exmoor, North Devon.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #27 on: August 28, 2015, 07:56:46 AM »
Again the server does not have a photo of N202N on it Dave.

Just checked 2-OFUS again still no photo on the server.

Alan

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Photo problems again?
« Reply #28 on: August 28, 2015, 08:11:55 AM »
Remember, you can always add your own photos to the AirNav RadarBox\Data\Photo folder, just give it a name that is the aircraft registration.  For example, G-CROY.jpg (and G-CROY,2.jpg) for aircraft registration G-CROY.

anorak

  • Hero Member
  • *****
  • Posts: 974
  • support The Devon Air Ambulance Trust
Re: Photo problems again?
« Reply #29 on: August 28, 2015, 12:20:15 PM »
Yes I have them in the data base but they don`t show when I click on them.
Dave. Exmoor, North Devon.