AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Photo problems again?  (Read 10454 times)

0 Members and 1 Guest are viewing this topic.

Bob SEN

  • Sr. Member
  • ****
  • Posts: 299
Photo problems again?
« on: February 11, 2015, 04:57:02 PM »
I seem to be missing lots of standard (for my area) photo's again, anyone else?

cheers

Bob
1/2 a mile South of EGMC/SEN

MY PHOTO'S http://www.flickr.com/photos/[email protected]/

.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #1 on: February 11, 2015, 05:35:32 PM »
Give me some examples Bob and I will check.

Alan

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #2 on: February 11, 2015, 05:42:28 PM »
The database has been set to check for new photos for all aircraft records so they may just take some time to download from the server.  I have just went down over a hundred on the network and very few don't have photos.

Alan
« Last Edit: February 11, 2015, 05:56:28 PM by Runway 31 »

Bob SEN

  • Sr. Member
  • ****
  • Posts: 299
Re: Photo problems again?
« Reply #3 on: February 11, 2015, 07:49:06 PM »
Cheers Alan.....

was the usual stuff......Easy G-EZDL, a few BA, D-AGWL D-AKNL, PH-BXP, HA-LWK, CS-DUH.odds & ends........ I will keep an eye on it..

thanks
« Last Edit: February 11, 2015, 07:57:47 PM by Bob SEN »
1/2 a mile South of EGMC/SEN

MY PHOTO'S http://www.flickr.com/photos/[email protected]/

.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #4 on: February 11, 2015, 08:12:22 PM »
I brought all those up on the network there Bob and they all downloaded photos apart from CS-DUH as it wasn't in the air.

Alan

Bob SEN

  • Sr. Member
  • ****
  • Posts: 299
Re: Photo problems again?
« Reply #5 on: February 11, 2015, 08:41:48 PM »
They are in my photo folder as well???









1/2 a mile South of EGMC/SEN

MY PHOTO'S http://www.flickr.com/photos/[email protected]/

.

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Photo problems again?
« Reply #6 on: February 11, 2015, 11:35:09 PM »
The fetching of photos is all screwed up for me since last night.  When will this be fixed?

[email protected]

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #7 on: February 12, 2015, 08:20:46 AM »
In what way is it screwed up Paul??  Photos are downloading OK for me.  If an aircraft is clicked on the new photos will download and show.

Alan
« Last Edit: February 12, 2015, 08:33:51 AM by Runway 31 »

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #8 on: February 12, 2015, 09:27:09 AM »
Unticking Download photos in preferences will stop the new photos being downloaded.  However as the network uses photos from the server, this will have the side effect of stopping photos being shown if you use this facility.

Alan
« Last Edit: February 12, 2015, 09:29:38 AM by Runway 31 »

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Photo problems again?
« Reply #9 on: February 12, 2015, 11:19:04 PM »
Hi Alan

For the last 48 hours or so the photo fetching has been hit and miss.  When I get a contact in MyFlights a photo will sometimes download and sometimes not.  Very rare that two will (I have that option selected).  Now I'm also having problems that if the photo's are fetched in Myflights they won't appear when I switch to MyLog.  This is hit and miss now also.  I really miss the option to fetch from Airliners.net that seemed to disappear month's ago.  Is there something going on at the server end?  Will the option to get photos from Airliners.net ever come bacK?

I have never ever been able to click on an aircraft and have the photo download or update after the fact.

[email protected]
« Last Edit: February 12, 2015, 11:20:59 PM by prbflight »

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #10 on: February 13, 2015, 08:58:55 AM »
Paul,

As far as I am aware the agreement with Airliners.net has been terminated at their request and other options required to be sought out.  Photos are now provided by AirTeamImages, planepictures.net and airplane-pictures.net.

I just looked at 16 United airlines aircraft and all apart from 2 downloaded 2 photos.  The two that didn't were a new B739's recently delivered with no photos available.  All the 747's 767's and 787 of theirs I tried opened up two photos.  Unfortunately I am not able to try their non-ADSB types as they don't show on the network.

Why you are not able to click on aircraft on screen and have them download photos I am at a loss to explain.  There are not many aircraft in the air over your area at this time but I will look at your area later and see if I  can get any of the aircraft over you to show photos.

I don't know if it will help you but as the photo links have changed over the last 3 or 4 days, try downloading a new Navdata which contains the links.

Alan
« Last Edit: February 13, 2015, 09:32:51 AM by Runway 31 »

EK01

  • Hero Member
  • *****
  • Posts: 4835
Re: Photo problems again?
« Reply #11 on: February 13, 2015, 09:57:01 AM »
Paul,

Just a suggestion regarding your photos problem. I used to have a problem that if I clicked on one of the small photos the software would not take me to the website showing a full size version of that photo. I discovered it was because of a conflict with Google Chrome which had been automatically downloaded in one of the many updates from Microsoft. I uninstalled Google Chrome via the Control Panel and now everything is working ok. I now make sure after these updates that Google Chrome has not been automatically installed. It may not have been the source of the problem but it worked for me.

Ian

EK01

  • Hero Member
  • *****
  • Posts: 4835
Re: Photo problems again?
« Reply #12 on: February 13, 2015, 11:36:13 AM »
Alan,

Further to a possible problem regarding photos. Can you check the situation in your photos folder. I have several aircraft showing 3/4 photos for the same aircraft. What seems to be possibly happening is that the software routine is looking for updated photos of any aircraft we are receiving in ´My Flights´but instead of replacing the old photos with the updated ones it is adding them to the photos folder !
I wondered how I could possibly have so many photos in the folder. Movements are not that prolific over here. I wonder if any of the guys near Heathrow are suddenly finding their photos folder is a huge size ?

Ian

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: Photo problems again?
« Reply #13 on: February 13, 2015, 11:45:02 AM »
I'll check my photo folder later when I at "ANRB Server" home. The whole Far East traffic from EGLL, EHAM and big parts of EDDF and LFPG are going through my range.

I hope it hasn't grown to big to open it...

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32253
Re: Photo problems again?
« Reply #14 on: February 13, 2015, 12:01:55 PM »
That looks to be the case Ian,  may be as well deleting the contents of the photo folder and starting again if disk space is a premium.

Alan