AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: New install and new version  (Read 4826 times)

0 Members and 1 Guest are viewing this topic.

vassylad

  • Full Member
  • ***
  • Posts: 114
New install and new version
« on: September 04, 2014, 09:37:18 AM »
Hi guys can you possibly help me please my old laptop is refusing to open the internet and in all honesty I
think its seen better days, I am now using my partners laptop and have put the original ANRB 2008 disc into the laptop and all went well I then looked on the forum and loaded version 5.65 and then upgraded to the new 5.00.071 from this link http://www.airnavsystems.com/forum/index.php?topic=8161.0but alas I cannot get my RB to work on the secondary laptop, also I cant access the RB forum from the secondary laptop either and most importantly I am not sure if the right drivers are installed any help would be much appreciated.

Thanks

Michael Vass



Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: New install and new version
« Reply #1 on: September 04, 2014, 09:44:35 AM »
Michael,

What version of Windows are you using on the laptop.  If it is 64bit you will need to install the 64bit drivers from http://www.airnavsystems.com/download/ANRB/drivers/ANRB64bitDrivers.zip

If its Windows 8 you will need http://www.airnavsystems.com/download/anrb/drivers/ANRB-Win8Drivers-v2.08.30.zip

You don't need the original disk as you can get the V5.071 full install from the support page as well.

Alan

vassylad

  • Full Member
  • ***
  • Posts: 114
Re: New install and new version
« Reply #2 on: September 04, 2014, 12:16:31 PM »
Hello mate firstly thanks for your reply, the laptop has windows 7 home premium installed and is 64bit, I have opened the link for the drivers and downloaded it what do I do now I see a number of different files sorry to be so vague....

Thanks

Michael

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: New install and new version
« Reply #3 on: September 04, 2014, 01:14:19 PM »
Michael,  the drivers come in a zipped file and need to be extracted to somewhere you can remember like the desktop.

Once you have done that go to the start button/Devices and printers and you will see the Radarbox usually under unspecified.  Click on it, when the window opens up click on the hardware tab.  You will see a button marked Change Settings, press it.  On the window that opens press the Drivers tab. 

Then on Update Driver on the window that opens up.  You will then be given 2 options, press Browse My Computer For Driver Software.  A new window opens up.  Use the browse button to search for the folder you extracted your drivers to, when you find the folder press next and the drivers should install and you can start the RB software.

Alan

vassylad

  • Full Member
  • ***
  • Posts: 114
Re: New install and new version
« Reply #4 on: September 04, 2014, 08:00:12 PM »
Hello Alan I have unzipped the 64 bit driver file and gone into start devices and printers and unfortunately ANRB is nowhere to be found confused I am.

Michael

tommyg

  • Sr. Member
  • ****
  • Posts: 255
Re: New install and new version
« Reply #5 on: September 05, 2014, 08:32:18 PM »
Michael/Alan.

I have been trying to load the drivers on my new Win8.1 ASUS T100 and have had to contact support as there seems to be an issue with the drivers, keep getting an error message despite uninstalling both programme and driver software and reloading.

Tommyg
Tommyg

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: New install and new version
« Reply #6 on: September 07, 2014, 05:03:08 PM »
Michael,

Connect the box to the computer.  On the devices and printers you may have to scroll down to see it under unspecified.

Alan

Col

  • New Member
  • *
  • Posts: 45
Re: New install and new version
« Reply #7 on: September 08, 2014, 08:34:20 PM »
Hi

I am getting the same issue as Tommyg as I am trying to install on a new desktop which is running Windows 8.1 and I keep getting an error message that it says the hash for the file is not present in the specified catalog

Anyone got any ideas what the solution is?

Thanks
Regards

Colin
Wokingham, Berkshire

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: New install and new version
« Reply #8 on: September 08, 2014, 08:55:04 PM »
Contact Support with windows 8 issues.

Alan

gw7evg

  • New Member
  • *
  • Posts: 1
Re: New install and new version
« Reply #9 on: September 09, 2014, 08:29:25 PM »
Dispite trying all the information here I am still unable to use RB on my Windows 8.1 64 bit HP computer.
I have contacted Airnav on numerous occasions for help butall suggestions fail. Would appreciate any help please.

tommyg

  • Sr. Member
  • ****
  • Posts: 255
Re: New install and new version
« Reply #10 on: September 10, 2014, 10:40:14 AM »
I 've got my Win8.1 working now. I had a few issues with the Support workaround, so if you PM me your email address I will send you what they sent me plus what I had to do as well. You will need your Recovery Key as well.

tommyg
Tommyg