anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Windows 8.1 woes  (Read 4812 times)

0 Members and 1 Guest are viewing this topic.

jonheli

  • New Member
  • *
  • Posts: 3
Windows 8.1 woes
« on: February 20, 2014, 02:33:36 PM »
Hi, Hopefully someone can help... I have used RB since 2007, and updated it to 2010 version; ran well until putting it on new laptop with windows 8 which was upgraded to 8.1.
Now runs program but shows 'Hardware not connected'; Green & blue lights are illuminated on box, Device Manager only shows RB as 'Other' device (with yellow triangle), won't show in usb controller.
Tried installing win 8 driver from Airnav - fails to install with a message that a Hash File is not present.
Can anyone give guidance on how to get ANRB working in Windows 8.1 - I have tried everything but have now run out of ideas!!

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32059
Re: Windows 8.1 woes
« Reply #1 on: February 20, 2014, 02:41:39 PM »
Puddy suggests


this info is for those who are windows 8.1 x64

choose airnav windows 7 64bit drivers and go through the directions below

1.   From the Metro Start Screen, open Settings (move your mouse to the bottom-right-corner of the screen and wait for the pop-out bar to appear, then click the Gear icon).
2.   Click ‘Change PC Settings’.
3.   Scroll down, and click ‘update and recovery’
4.   Click ‘recovery’
5.   Click under advanced start up and restart now
6.   Click ‘Troubleshoot’
7.   Click ‘Startup Settings’
8.   Click Restart 
9.   When Win8 restarts type the number next to \"Disable driver signature enforcement\"

can be used with windows 7 64bit drivers
works with airnav ver 403
works with airnav ver 5

Otherwise best bet would be to contact support direct for their assistance [email protected]

Alan
« Last Edit: February 20, 2014, 02:44:58 PM by Runway 31 »

jonheli

  • New Member
  • *
  • Posts: 3
Re: Windows 8.1 woes
« Reply #2 on: February 21, 2014, 01:11:37 PM »
Thanks Alan - I saw your post previously and tried this, but I'm afraid I still get the same problem - it seems to be an insurmountable one, as I just cannot get Radarbox to appear under USB controller in device manager, ad updating sill throws it out with the error message about the missing component. All other suggestions revolve around finding RB under USB Manager, so I'm beginning to think the problem is windows 8 or 8.1 will only show RB under 'Other Devices' until the driver is amended.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32059
Re: Windows 8.1 woes
« Reply #3 on: February 21, 2014, 01:16:00 PM »
In Windows 7 it is under unsupported

Please contact [email protected] for assistance

Alan

Marpleman

  • Hero Member
  • *****
  • Posts: 738
  • Proper aeroplanes!
Re: Windows 8.1 woes
« Reply #4 on: February 23, 2014, 10:38:53 AM »
Jon

Try this, the only reason I'm suggesting, is I had to do a Windows 8 refresh last night, and my box wouldn't re-connect to the laptop.

Fire up the software as normal with your box connected.

From the "settings" menu, go into "control panel" and select "Hardware and Sound" and then "view devices and printers".

Your Radarbox should show up under "unspecified".

Check to see if it has a warning symbol next to it.

If it hasn't, then I'm afraid I can't help, but if it has a yellow triangle, click on it, and select the "hardware" tab to see if the box is recognised via a USB port. If it isn't, you don't have the drivers installed properly.

It should tell you that you don't have the drivers installed, in this box.

You should then be able to follow the instructions it tells you , by clicking on "get drivers", provided you are able to locate them wherever they are on your pc. I normally drop them into the drivers folder in the ANRB folder, and then go and locate them accordingly form here when prompted by the wizard.

Even with the box still plugged in, mine then automatically kicked into life this morning.

Good luck, let us know how you get on?

I still think it's shocking that customers should be expected to fathom all this out themselves.............

Regards

Rich

Marpleman

  • Hero Member
  • *****
  • Posts: 738
  • Proper aeroplanes!
Re: Windows 8.1 woes
« Reply #5 on: February 23, 2014, 10:48:48 AM »
Jon

Sorry, just re-read your post. It seems to me you can't even locate where the box is in "devices"??

Have you tried a different usb cable?

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32059
Re: Windows 8.1 woes
« Reply #6 on: February 23, 2014, 11:01:54 AM »
It was suggested to Jon twice that he contact support so that he wouldnt be left to fathom it all out on his own Rich.  Maybe he has but we havent heard back.

Alan
« Last Edit: February 23, 2014, 11:29:14 AM by Runway 31 »

Marpleman

  • Hero Member
  • *****
  • Posts: 738
  • Proper aeroplanes!
Re: Windows 8.1 woes
« Reply #7 on: February 23, 2014, 11:34:32 AM »
Hi Alan, understood. It was just that I went through the same scenario this morning.

Anyway, shouldn't you be getting some database amendments done pal? ;-)

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32059
Re: Windows 8.1 woes
« Reply #8 on: February 23, 2014, 12:24:48 PM »
Aye Rich, hard at it as always!

Alan