AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Your experience upgrading to 5.00.044  (Read 77557 times)

0 Members and 1 Guest are viewing this topic.

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Your experience upgrading to 5.00.044
« Reply #225 on: October 29, 2013, 07:45:33 PM »
Hi Alan, Chris and AN,
Having successfully (eventually with help) got V.5.00.44 up and running a few days ago, I agree with previous comments that the sensitivity and numbers of A/C are definitely down by 25 - 35% - although I can't understand why a software change would affect sensitivity, unless it requires significant additional data to function accurately.   Who else is experiencing this problem, or is it because of the inclement weather affecting our RBs?    I'm on Windows 7 - 64 bit.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

thedouth

  • New Member
  • *
  • Posts: 26
Re: Your experience upgrading to 5.00.044
« Reply #226 on: October 29, 2013, 08:37:03 PM »
Thanks about reminding me about using windows advance start up. I have now done the same and i am working on windows 8.1

anorak

  • Hero Member
  • *****
  • Posts: 974
  • support The Devon Air Ambulance Trust
Re: Your experience upgrading to 5.00.044
« Reply #227 on: October 31, 2013, 11:08:26 AM »
On starting RB I get RB1 not found, is this just me being a numpty or is there some other issue as loading takes for ever?
Dave.
Dave. Exmoor, North Devon.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: Your experience upgrading to 5.00.044
« Reply #228 on: October 31, 2013, 11:40:39 AM »
That means that it hasnt found your box.

Alan

anorak

  • Hero Member
  • *****
  • Posts: 974
  • support The Devon Air Ambulance Trust
Re: Your experience upgrading to 5.00.044
« Reply #229 on: October 31, 2013, 01:40:03 PM »
Thats what I thought, but why does it still work?
Dave. Exmoor, North Devon.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: Your experience upgrading to 5.00.044
« Reply #230 on: October 31, 2013, 02:01:55 PM »
You sure it wasnt RB2?

Alan

anorak

  • Hero Member
  • *****
  • Posts: 974
  • support The Devon Air Ambulance Trust
Re: Your experience upgrading to 5.00.044
« Reply #231 on: October 31, 2013, 02:17:14 PM »
thats not found as well, but haven`t got 3D.
Dave. Exmoor, North Devon.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: Your experience upgrading to 5.00.044
« Reply #232 on: October 31, 2013, 02:42:14 PM »
Guess you confused it for a second or two, i wouldnt worry if its working.

Alan

anorak

  • Hero Member
  • *****
  • Posts: 974
  • support The Devon Air Ambulance Trust
Re: Your experience upgrading to 5.00.044
« Reply #233 on: October 31, 2013, 03:07:13 PM »
One of my attributes, that and upsetting old ladies.
Thanks,  Dave
Dave. Exmoor, North Devon.

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Your experience upgrading to 5.00.044
« Reply #234 on: November 01, 2013, 06:03:01 PM »
Sorry to harp on about this again, has anyone else noticed the significant drop in numbers on the network, or are numbers down due to the weather, or something just as simple as fewer boxes being on and contributing.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

EK01

  • Hero Member
  • *****
  • Posts: 4832
Re: Your experience upgrading to 5.00.044
« Reply #235 on: November 02, 2013, 09:39:20 AM »
Or a change to the winter schedules !

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Your experience upgrading to 5.00.044
« Reply #236 on: November 02, 2013, 12:04:42 PM »
Ah yes, the clocks went back to GMT last weekend, so you've probably hit the nail on the head EK01 - thanks for the suggestion!!
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

tommyg

  • Sr. Member
  • ****
  • Posts: 255
Re: Your experience upgrading to 5.00.044
« Reply #237 on: November 02, 2013, 01:05:05 PM »
The westbound NAT traffic has been further north of you this week as well
Tommyg

FACTflights

  • Full Member
  • ***
  • Posts: 151
  • Amateur Radio is my hobby.
Re: Your experience upgrading to 5.00.044
« Reply #238 on: November 05, 2013, 07:02:24 AM »
The "My Log" used to change date at midnight automatically.  Now with version 5.00.053, I find that I have to click on the calendars and change the dates manually.  Then click on "Today" to refresh.  Is this a bug ? I am using Windows 7 64 bit. 
John
ZS1AGH
We live under a rock:  Table Mountain

Icom IC 706 Mk II G; Icom IC 726; Icom IC T22E; Yaesu 290R; Alinco DJ-V5 
No HF antennae at the moment.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32018
Re: Your experience upgrading to 5.00.044
« Reply #239 on: November 05, 2013, 10:16:52 AM »
John,

I dont know how it did things previously but if you close down mylog and open again up after 00:00 it changes.

I would suggest that it is working as designed as you opened it up for a particular day and it should'nt change day unless you request it to.

Alan
« Last Edit: November 05, 2013, 10:23:44 AM by Runway 31 »