anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: V4.03 recent upgrade not working in any way  (Read 4162 times)

0 Members and 1 Guest are viewing this topic.

dauphin_army

  • New Member
  • *
  • Posts: 29
V4.03 recent upgrade not working in any way
« on: September 18, 2013, 10:08:26 AM »
Hi All,

I have been ha[[ly using the original rararbox software for the past number of years.
Last night I decided to download the latest version (4.03)

The program installed OK and launched OK with my retained log in details.

However, NO aircraft are seen at all (from network or radarbox) and NO lights are coming on in the Radarbox hardware box.

I am using Windows 7 Home premium as my OS.

Any suggestions most welcome as I have just renewed my Radarbox monitoring sub last night also.

Many thanks,

Aidan

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: V4.03 recent upgrade not working in any way
« Reply #1 on: September 18, 2013, 11:12:13 AM »
Hi Aiden

Which version of Windows 7 Home Premium are you using.  If its 64bit you will need the 64bit drivers. http://www.airnavsystems.com/download/ANRB/drivers/ANRB64bitDrivers.zip

Alan

dauphin_army

  • New Member
  • *
  • Posts: 29
V4.03 recent upgrade not working in any way
« Reply #2 on: September 18, 2013, 11:18:35 AM »
Hi Alan,

Using the 32 BIT version.

Aidan.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: V4.03 recent upgrade not working in any way
« Reply #3 on: September 18, 2013, 11:41:32 AM »
Is it showing OK in devices and printers?

Alan

dauphin_army

  • New Member
  • *
  • Posts: 29
V4.03 recent upgrade not working in any way
« Reply #4 on: September 18, 2013, 11:46:17 AM »
Yes Alan it is.

Older software (original) was working fine, I only upgraded to remove the 5min sharing buffer so air could back feed to Flight Radar.

I have reinstalled it twice with reboot and reconnect radar is twice with USB cable.

Still no joy.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: V4.03 recent upgrade not working in any way
« Reply #5 on: September 18, 2013, 11:52:52 AM »
Have you ticked the Process Hardware box, bottom left of myflights and Get Flights from Radarbox Network, bottom left of Network flight

Alan

dauphin_army

  • New Member
  • *
  • Posts: 29
V4.03 recent upgrade not working in any way
« Reply #6 on: September 18, 2013, 11:59:30 AM »
Oh yes.
I just get a message saying 'Checking Hardware..' And it stays like that.
Strange.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: V4.03 recent upgrade not working in any way
« Reply #7 on: September 18, 2013, 12:09:17 PM »
Aidan,

Sounds like a driver issue.

Alan

dauphin_army

  • New Member
  • *
  • Posts: 29
V4.03 recent upgrade not working in any way
« Reply #8 on: September 18, 2013, 12:22:11 PM »
Sound.
Can the drivers be downloaded separate Alan?

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: V4.03 recent upgrade not working in any way
« Reply #9 on: September 18, 2013, 12:53:20 PM »
Not normally, if the box is showing OK in devices and printers it should be OK. Presumably everything is showing OK in Hardware/Properties of the Radarbox in Devices and Printers. 

The other thing that causes problems is the USB cable, have you checked it is OK

Alan

dauphin_army

  • New Member
  • *
  • Posts: 29
V4.03 recent upgrade not working in any way
« Reply #10 on: September 18, 2013, 12:56:42 PM »
Yes. All fine.
It was working 100% yesterday with the original software.

If I delete it from device manager and reboot, would that help or cause further issues ?

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: V4.03 recent upgrade not working in any way
« Reply #11 on: September 18, 2013, 01:05:55 PM »
All out of ideas now Aidan.  I dont know if that would help.  Normally you install the software then plug in the USB cable, the device would be detected  and the driver installation process would be finalised. Once completed turn on RB and everything should work.

Alan

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: V4.03 recent upgrade not working in any way
« Reply #12 on: September 20, 2013, 09:23:22 AM »
Hi Aidan,

Havent heard anymore from you.  If you still havent got it working drop Support an email at [email protected]

Alan

dauphin_army

  • New Member
  • *
  • Posts: 29
Re: V4.03 recent upgrade not working in any way
« Reply #13 on: September 21, 2013, 10:40:09 AM »
Hi Alan,
I logged a support Q re this but heard nothing back. :(
Hopefully I'll get more support from the forum.
A.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: V4.03 recent upgrade not working in any way
« Reply #14 on: September 21, 2013, 12:38:56 PM »
Hi

Can you PM your ticket id so we can check.

Thanks
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]