anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: A few issues I've noticed.  (Read 2160 times)

0 Members and 1 Guest are viewing this topic.

jetset

  • Full Member
  • ***
  • Posts: 175
A few issues I've noticed.
« on: January 07, 2013, 06:44:21 PM »
Since firing my box up again after a abot a year not using it, I've noticed that there seem to be a few things missing.

1. Routes - Out of the 60 flights I'm picking up, only 9 are showing their route.
2. Silhouettes - I'm missing some, namely the 748 and A388 but others aswell.
3. Photos - don't always download (notably B748 and A388 again). I know images exist because I've found      them on A.net
4. Logos - Some of those are missing also. Seems to be where there is no flight number or ADS-B

Would this be a problem with the database? I've never really understood how it works.



Steve

chris kelham

  • New Member
  • *
  • Posts: 25
Re: A few issues I've noticed.
« Reply #1 on: January 07, 2013, 07:40:43 PM »
1. If you search on the forum you will find all that you need - silhouette images to download for 748 and 388 sitick them in the silhouette folder
2. There is a new database to download which might improve your routes. - certainly the number of aircraft has gone up (not straightforward in windows 7 though!)
3. With no flight number it will not show logos - airnav chooses the correct logo based on flight number  - which is how errors occur when pilots enter the wrong flight code - shows wrong logo for airline
4. Photo download a bit erratic at the moment due to server isssues - hopefully will setlle down soon.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32246
Re: A few issues I've noticed.
« Reply #2 on: January 07, 2013, 07:56:04 PM »
Steve,

Update your Navdata, get it here.  http://www.airnavsystems.com/download/ANRB/DBUpdater/ANRBDBUpdater20121229.exe very straight forward. Any problems just ask

Airliners is not used for photos now, Planspotters used instead.

There is a thread for logo's as well

Alan

Chris11

  • Hero Member
  • *****
  • Posts: 1052
Re: A few issues I've noticed.
« Reply #3 on: January 08, 2013, 03:31:38 PM »
Steve

Then go to http://rodb.gofreeserve.com/RadarBox/Downloads.htm and get the logos, outlines and silhouettes

Regards

Chris

jetset

  • Full Member
  • ***
  • Posts: 175
Re: A few issues I've noticed.
« Reply #4 on: January 08, 2013, 07:14:12 PM »
Thanks people.
I'm getting loads more routes now after updating the navdata.
Re the silhouettes - I downloaded them from Rods site but had to change the A380.BMP to A388 for it to show up. Also there is still no B748 from what I can see? No B77L either but I guess I can make these myself if need be.

I hadn't realised photos where being picked from my HHD. I thought they were being downloaded on the fly either.
This box doesn't do as much as I thought it did LOL.
Steve