anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Maps not showing in I.E 9.0.8  (Read 5592 times)

0 Members and 1 Guest are viewing this topic.

AirNav 3D Development

  • AirNav Systems
  • Sr. Member
  • *****
  • Posts: 258
Re: Maps not showing in I.E 9.0.8
« Reply #15 on: June 05, 2012, 03:02:38 PM »
Thanks for the details Dani.

I'm looking into this one more today. I'll let you know as soon as I have another version upload for you to test.

AirNav 3D Development

  • AirNav Systems
  • Sr. Member
  • *****
  • Posts: 258
Re: Maps not showing in I.E 9.0.8
« Reply #16 on: June 07, 2012, 01:55:25 AM »
Is there any chance I could remotely log in to one of your machines that is experiences this problem and try to debug it? I cannot duplicate this condition on any of my test setups. Perhaps we can use Windows 7 Remote Assistance and you can share control of your screen? It shouldn't take more that 10 minutes.

daniales

  • RadarBox24.com Beta Testers
  • New Member
  • *
  • Posts: 49
Re: Maps not showing in I.E 9.0.8
« Reply #17 on: June 09, 2012, 06:20:46 PM »
Yes, let's do it. Call me on my Skype daniglikmanas or MSN [email protected].
Dani Glikmanas

Sao Paulo - Brazil

juangelb

  • RadarBox24.com Beta Testers
  • Full Member
  • *
  • Posts: 165
    • Máquinas Voadoras
Re: Maps not showing in I.E 9.0.8
« Reply #18 on: June 11, 2012, 01:52:05 AM »
Hi people,
Same problem here as reported by Akbar.
Cusriously the firt day I accessed, it worked fine.

Running Windows 7 32 bits
I.E 9.0.8112.1641
Firefox 12.0

This happens on 3 different computers

The fourth computer running Windows XP 32 bits
I.E 8.0.6001.1873
having the same result

It seems that somthing changed since the first day i accessed successfylly the page.

Cheers - juan

juangelb

  • RadarBox24.com Beta Testers
  • Full Member
  • *
  • Posts: 165
    • Máquinas Voadoras
Re: Maps not showing in I.E 9.0.8
« Reply #19 on: June 11, 2012, 02:06:05 AM »
Installed Crome 19.0.1084.56 m and got same result

AirNav 3D Development

  • AirNav Systems
  • Sr. Member
  • *****
  • Posts: 258
Re: Maps not showing in I.E 9.0.8
« Reply #20 on: June 11, 2012, 02:06:58 AM »
Can you try clearing your browser cache and trying one more time on both IE and chrome. I think I finally found this bug. Let me know if it works for you now.

juangelb

  • RadarBox24.com Beta Testers
  • Full Member
  • *
  • Posts: 165
    • Máquinas Voadoras
Re: Maps not showing in I.E 9.0.8
« Reply #21 on: June 11, 2012, 02:18:09 AM »
Hummmm.

Sudunly started to work here in Chrome, I.E and Firefox !!!!
In all 4 computers ......  Somthing changed again... it seems.


Cheers. - Juan


AirNav 3D Development

  • AirNav Systems
  • Sr. Member
  • *****
  • Posts: 258
Re: Maps not showing in I.E 9.0.8
« Reply #22 on: June 12, 2012, 02:19:33 AM »
If anyone still has this problem, please let me know. It should now be fixed.

daniales

  • RadarBox24.com Beta Testers
  • New Member
  • *
  • Posts: 49
Re: Maps not showing in I.E 9.0.8
« Reply #23 on: June 12, 2012, 02:41:29 AM »
The problem happens when I put my password. When I put the former Beta, it works fine.
Dani Glikmanas

Sao Paulo - Brazil

AirNav 3D Development

  • AirNav Systems
  • Sr. Member
  • *****
  • Posts: 258
Re: Maps not showing in I.E 9.0.8
« Reply #24 on: June 12, 2012, 07:02:33 PM »
The problem happens when I put my password. When I put the former Beta, it works fine.

Dani, you somehow got bogus values stored in your "previous_view" setting in the database and it was causing your map to choke when it tried to move there. I reset them back to default. Can you try again with your login (not beta)? I'm trying to figure out how the bogus values got there in the first place (it's a bug).

daniales

  • RadarBox24.com Beta Testers
  • New Member
  • *
  • Posts: 49
Re: Maps not showing in I.E 9.0.8
« Reply #25 on: June 12, 2012, 09:33:43 PM »
Friends,

Is Radarbox unavailable?
Dani Glikmanas

Sao Paulo - Brazil

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Maps not showing in I.E 9.0.8
« Reply #26 on: June 12, 2012, 09:36:49 PM »

daniales

  • RadarBox24.com Beta Testers
  • New Member
  • *
  • Posts: 49
Re: Maps not showing in I.E 9.0.8
« Reply #27 on: June 12, 2012, 10:31:12 PM »
Sorry... I was sleeping!!! It´s working very well in my Vista 64 desktop...
Dani Glikmanas

Sao Paulo - Brazil