anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Windows 7 64bit Driver ------ HELP !!  (Read 15771 times)

0 Members and 1 Guest are viewing this topic.

BOATMAN1950

  • New Member
  • *
  • Posts: 13
Windows 7 64bit Driver ------ HELP !!
« on: February 09, 2012, 09:59:43 AM »
Hi all, My RB works fine on my laptop running XP, but even after updating the drivers several times on my main PC running Win 7  64bit it is no go !!

I get an on scrreen message 'hardware checking' !!

I have tried dis-connecting the RB etc etc etc but still no go.

Device manager shoes RB as functional.

Any ides 'Please' ???   

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32395
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #1 on: February 09, 2012, 10:25:44 AM »
Silly question, when you say updating the drivers i presume you downloaded and installed the 64bit drivers?

Alan

BOATMAN1950

  • New Member
  • *
  • Posts: 13
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #2 on: February 09, 2012, 10:37:09 AM »
Hi Alan, thats right. I have downloaded the latests drivers and device manager shows the device is working ok, but its not !!

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #3 on: February 09, 2012, 10:39:14 AM »
Can you confirm which version of RadarBox are you running on your Windows 7 machine?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

BOATMAN1950

  • New Member
  • *
  • Posts: 13
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #4 on: February 09, 2012, 10:45:02 AM »
It is the early RadarBox 2009 version  s/n ANRB10200

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #5 on: February 09, 2012, 11:52:47 AM »
Download the latest version from our website (click on RadarBox in the menu and support), you need to have 2010 version or the 3D version with the latest 64bit drivers.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32395
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #6 on: February 09, 2012, 11:56:06 AM »
Suggest you download the latest version http://www.airnavsystems.com/download/anrb/403/ANRB403Setup.exe and see how you get on.

I would delete the original version firs,t install the new one and then the drivers before attaching the USB cable.

Dont install to the default c:\programfiles location, install to somewhere like c:\airnav

Alan

BOATMAN1950

  • New Member
  • *
  • Posts: 13
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #7 on: February 09, 2012, 01:11:14 PM »
All done as requested but it is still the same. Device manager show device working correctly & driver ok but no go. LED on RB off all the time !!

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32395
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #8 on: February 09, 2012, 02:28:11 PM »
Boatman

In Control Panel/Devices and Printers/ Unspecified is all OK or is there a yellow exclamation mark

Alan

BOATMAN1950

  • New Member
  • *
  • Posts: 13
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #9 on: February 09, 2012, 02:33:07 PM »
All OK Alan; RB is showing installed and working OK !!!

Chris

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32395
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #10 on: February 09, 2012, 02:38:25 PM »
Good glad you got it working Chris.  Was wondering if your USB cable was duff

Alan

BOATMAN1950

  • New Member
  • *
  • Posts: 13
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #11 on: February 09, 2012, 02:42:48 PM »
Sorry Alan, NO its not working, I meant all ok with the driver install.

Tried another usb cable as well by the way

Chris

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32395
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #12 on: February 09, 2012, 03:20:32 PM »
Chris,

If you are not getting power to the box are you USB settings ok.  Is the cable connected straight from a USB socket or via a hub?

Other than that I am out of ideas.

Alan

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #13 on: February 09, 2012, 03:37:48 PM »
You mention earlier "LED on RB off all the time !!" Are you saying there are no LED lights on at all on the RB?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

BOATMAN1950

  • New Member
  • *
  • Posts: 13
Re: Windows 7 64bit Driver ------ HELP !!
« Reply #14 on: February 09, 2012, 03:58:35 PM »
Only the power LED is on. The usb LED should flash in idle (polling) state once a second as it does on my laptop running Windows XP which it does fine.

As the driver is un-signed I think there maybe a conflict when it is run on Windows 7 64bit ??!!

Chris