anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Email alerts  (Read 11274 times)

0 Members and 1 Guest are viewing this topic.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Email alerts
« Reply #15 on: March 19, 2008, 11:06:22 PM »
prbflight, I reckon it's because v1.5 still uses [email protected] as the FROM email address.   Some ISPs stop emails being sent that don't have a FROM address within their domain.

If I were you, I'd wait for Airnav Support to sort out the FROM address in email alerts, rather than changing firewalls, etc.

ChrisGR

  • Full Member
  • ***
  • Posts: 139
Re: Email alerts
« Reply #16 on: March 19, 2008, 11:22:40 PM »
tarbat has right, but if you still need to know about port forwarding look in this link.

http://www.portforward.com/guides.htm

Here you find lots of routers.
http://www.portforward.com/english/routers/port_forwarding/routerindex.htm

Chris

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Email alerts
« Reply #17 on: March 19, 2008, 11:29:04 PM »
Chris and Tarbat,

Thanks for all your help.  I don't want to put all my stuff back together until Support corrects the issue.  Support, is this something that may be fixed in the near future?  Can I at least try at patch to see if it will solve my problem?

Thanks to all

Paul

Harry

  • Jr. Member
  • **
  • Posts: 98
Re: Email alerts
« Reply #18 on: March 20, 2008, 06:32:28 AM »
As mentioned in this thread the network alert function isn't working for the mode-s wildcards. Now I noticed that the alert isn't working for my local traffic as well.
The alert for my local traffic did work in version 1.4.

Harry

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Email alerts
« Reply #19 on: March 20, 2008, 07:08:58 AM »
As mentioned in this thread the network alert function isn't working for the mode-s wildcards. Now I noticed that the alert isn't working for my local traffic as well.
The alert for my local traffic did work in version 1.4.

Harry

Mode S wildcard alerts are working fine for me with V1.5.  This is a Live track




tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Email alerts
« Reply #20 on: March 20, 2008, 08:48:50 AM »
Support, is this something that may be fixed in the near future?  Can I at least try at patch to see if it will solve my problem?

I still have the earlier beta version that fixed the email FROM address.  I've put it on FileFactory at http://www.filefactory.com/file/4be057

Use at your own risk.  Just make a backup of your existing ANRB.exe, and unzip the one from FileFactory in its place.

prbflight

  • Sr. Member
  • ****
  • Posts: 328
Re: Email alerts
« Reply #21 on: March 21, 2008, 02:25:17 AM »
Thanks for the file link Tarbat.  I downloaded the beta file and installed it.  Still no luck.  I can't connect to the server with windows firewall running nor with windows firewall shut off.  No joy.

I'm sure this must now totally rule out any RadarBox software issues.  If this is the case my apologies to AirNav Support and Development.

Any other suggestions?

Thanks

Paul
« Last Edit: March 21, 2008, 03:20:17 AM by prbflight »