anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Log not getting out  (Read 3204 times)

0 Members and 1 Guest are viewing this topic.

Xpress690

  • New Member
  • *
  • Posts: 16
Log not getting out
« on: September 23, 2011, 11:27:47 AM »
Hi all

Need some assistance with this issue.
I can´t get my log to be sent to my email address as I used to.
All settings are "ok".. email addresses are correct and ANRB says
"Message sent with sucess".... but in true I never get the message.

Any help would be welcome..
Regards
Paul

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32034
Re: Log not getting out
« Reply #1 on: September 23, 2011, 11:44:37 AM »
Have you looked in your ISP spam box, sometimes that is the cause of the problem

Alan

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: Log not getting out
« Reply #2 on: September 24, 2011, 04:20:09 PM »
Have you looked in your ISP spam box, sometimes that is the cause of the problem

Alan
And sometimes they are just vanishing into thin air. For me it's especially on days with 5800+ flight movements. On that days it's seems to be like playing lottery whether the reports comes through or not.  After the several software updates of airnav servers every report comes through for three weeks. But now it seems to be back to business as usual. Sometimes they are arriving and sometime they are not. At my End there were now changes to the ISP, Firewall, router, Netbook etc.
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3

N9JIG

  • Jr. Member
  • **
  • Posts: 88
  • ANRB, too many radios and an understanding wife!
    • CARMA, the Chicago Area Radio Monitoring Association
Re: Log not getting out
« Reply #3 on: September 25, 2011, 03:31:28 PM »
I have had this issue from time to time, these days it seems to miss one or two days a week. It is something with the AirNav servers supposedly, they acknowledged it in some of the threads recently.

Here are a couple of the threads where this has been discussed:

http://www.airnavsystems.com/forum/index.php?topic=5631

http://www.airnavsystems.com/forum/index.php?topic=6143