anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: 3D button disappears on startup  (Read 2904 times)

0 Members and 1 Guest are viewing this topic.

buc852

  • New Member
  • *
  • Posts: 3
3D button disappears on startup
« on: June 08, 2011, 11:50:17 AM »
I've been experiencing a few problems with the 3D function for my AirNav RadarBox. When the 3D upgrade came out, I upgraded my software and it worked absolutely fine, but about a month ago, after not using the program for a brief time, I now experience the following problem. When I start up the program and it reaches the Log in screen the 3D button is visible, and a 3D view menu option is present. Once you press the Start button however, both of these and therefore all reference to the 3D option disappears, preventing use of this feature. i can't see any obvious option to reenable the 3D function, and was wondering whether the program is struggling to authenticate that I have purchased this upgrade.

I sent an email to technical support a couple of weeks ago, but haven't yet received any response, so thought I'd post on the forums to see if anyone had encountered a similar problem or had any suggestions.

Many thanks for any help.

RodBearden

  • Hero Member
  • *****
  • Posts: 8777
    • Rod's RadarBox Downloads
Re: 3D button disappears on startup
« Reply #1 on: June 08, 2011, 12:08:56 PM »
Hi buc852

The ususal reason for the 3D buttons not being available is that during startup the software can't contact the AirNav 3D server - make sure that your Internet connection is up and running before running RadarBox.

If that's OK, do contact Support again - they are really good at replying to queries - have you checked your Spam folder?

HTH

Rod
Rod

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: 3D button disappears on startup
« Reply #2 on: June 08, 2011, 12:21:24 PM »
Hi buc852,

We don't have a ticket from you searching your email address. Do you have support ticket id? If not PM us or use the ticket system and send us your RB login ID and we will take a look.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

buc852

  • New Member
  • *
  • Posts: 3
Re: 3D button disappears on startup
« Reply #3 on: June 08, 2011, 01:13:16 PM »
I'd sent the email to [email protected], but it's possible there's been some technical prob somewhere along the way!

The internet connection is working fine before starting the program.

I've just sent a PM to AirNav Support.

Cheers for the help everyone.

buc852

  • New Member
  • *
  • Posts: 3
Re: 3D button disappears on startup
« Reply #4 on: June 08, 2011, 07:11:39 PM »
Promptly resolved by AirNav Support.

Cheers!

jim4570

  • New Member
  • *
  • Posts: 7
Re: 3D button disappears on startup
« Reply #5 on: June 17, 2011, 02:18:53 PM »
i have same properleum how did support fix it Jim

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: 3D button disappears on startup
« Reply #6 on: June 17, 2011, 02:46:17 PM »
Send us a email with your RB login id and we will take a look.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]