anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: 4.03 Instability  (Read 6405 times)

0 Members and 1 Guest are viewing this topic.

jonjorobb

  • Guest
4.03 Instability
« on: May 24, 2011, 09:47:26 PM »
Hello,

After formatting my PC, I've recently installed Version 4.03 of ANRB software, as I figured this would be better then using the 2009 software that came with the box. Unfortunatley, after maybe 12 hours of use, the program crashes. Further to this, when I close the software, on occasion it will simply disapear, but remain in the taskbar, using CPU. I then have to manually end the ANRB.exe process in both scenarios.

I've recently moved my antenna to a different location, and I've been trying to built up a polar diagram to see if this new location improves coverage. However, since installing on the 21st, I'm yet to have a sucessful shutdown so my Polar Diagram isn't saving.

I'm wondering if anyone else is experiancing instability issues such as these? I'm on Windows 7.

Thanks,
Jonjo

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: 4.03 Instability
« Reply #1 on: May 24, 2011, 10:09:09 PM »
Are you using Windows 7 64bit?

Regarding exiting, rather than clicking the "X" in the right top corner, go to File and then exit. Does that make a difference?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Aerotower

  • Hero Member
  • *****
  • Posts: 520
Re: 4.03 Instability
« Reply #2 on: May 24, 2011, 10:10:31 PM »
No sorry.

My software dont have that problem.

I use win7.

puddy

  • Full Member
  • ***
  • Posts: 111
    • Puddy's Homepage
Re: 4.03 Instability
« Reply #3 on: May 25, 2011, 06:11:17 AM »
I too have been having issue's with the 3D version, every time I click on anything in 3d mode my old laptop freezes and comes up with the not responding icon.

To find a 3d model display aircraft I have to shut down anrb 3d at least 5 times before I get a 3d image.

My old laptop had a dual-core 2.40GHZ cpu and I upgraded its ram to 16GB and it made no difference at all.

Hopefully when I have finished setting up my new laptop today anrb 3D will work fine.  It’s a Dell xps17 laptop with an 2.0ghz to 2.9ghz(turbo mode) 8 core 2nd generation i7 cpu with a 3gb NVidia GT555m video card with 3gb ram.

anrb 3d not cheap program to buy so hopefully it will run okay but I was very disappointed it would not work with my old Dell Studio 1555. 

Its seems we have been stuck with version 4.03 for some time now anybody know if there’s a new version coming out soon?

puddy
Radar Box & AOR8200 mk3 scanner
South Lincolnshire near Boston (UK)

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: 4.03 Instability
« Reply #4 on: May 25, 2011, 07:26:53 AM »
To clear up some facts, Version 3.13 (Pro) and 4.03 (3d) are stable and they have been around for a while, if they weren't we would have had lots of complaints. There will be a new version out soon.

Many customers find the 3D version slow or unstable if they set there 3D settings to full, if your computer is not a high end machine you will need to experiment with the settings. There isn't a easy way for 2000+ 3D Models to be displayed and updated without a performance hit.

If the software runs fine but stops at a specific time, please check you don't have any anti virus runs at that time which are causing the trouble.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

jonjorobb

  • Guest
Re: 4.03 Instability
« Reply #5 on: May 25, 2011, 11:25:30 AM »
Hello,

Thanks for your replies. I'm actually using Version 4.03, however I'm not using 3D (I don't have a subscription anyway). Should I, in this case, be using Version 3.13? I can't find a download link to this.

Support, I'll check my AntiVirus settings.

Thanks

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: 4.03 Instability
« Reply #6 on: May 25, 2011, 11:26:49 AM »
Thanks for your replies. I'm actually using Version 4.03, however I'm not using 3D (I don't have a subscription anyway). Should I, in this case, be using Version 3.13? I can't find a download link to this.

No, you can carry on using v4.03 in 2D mode.  It's what I do!!

Chris11

  • Hero Member
  • *****
  • Posts: 1052
Re: 4.03 Instability
« Reply #7 on: May 25, 2011, 01:41:03 PM »
IS this not the age old virtual store issue.

Was ANRB installed into the default directories?

Team Spirit

  • Full Member
  • ***
  • Posts: 179
  • AF1981 A380-800 passing T5 enroute CDG.
Re: 4.03 Instability
« Reply #8 on: May 25, 2011, 07:00:08 PM »
Hi Jonjo,

If it helps my friend, I too use windows 7 and I've created a Folder on the desktop and installed my Airnav program there and it works a treat. I did this because of the virtual storage issue with win7.

Worth a try.

Cheers Dave.
Best regards Dave.

puddy

  • Full Member
  • ***
  • Posts: 111
    • Puddy's Homepage
Re: 4.03 Instability
« Reply #9 on: May 26, 2011, 09:35:59 AM »
I had hoped upgrading the memory on my dell studio 1555 making a total of 8GB would have solved my issue it didnt.  The old laptop had a dual core 2.40ghz CPU 8GB ram 512mb 4570 ATI-card.  Its only just 2 years old

What CPU (intel)memory and graphics card would you recommend I need to run both settings in 3d set to max?

Also which Operating system works best (re link above virtual store)  I am using win 7 ultimate sp1 64bit

Kind regards

Puddy
« Last Edit: May 26, 2011, 09:38:32 AM by puddy »
Radar Box & AOR8200 mk3 scanner
South Lincolnshire near Boston (UK)

Warlord

  • New Member
  • *
  • Posts: 8
Re: 4.03 Instability
« Reply #10 on: May 26, 2011, 03:06:38 PM »
hi all just wondering has there been anymore updates to database recently
as have,nt seen any and not sure if looking in correct place
Many thanks
Matt

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 32151
Re: 4.03 Instability
« Reply #11 on: May 26, 2011, 03:25:45 PM »

Warlord

  • New Member
  • *
  • Posts: 8
Re: 4.03 Instability
« Reply #12 on: May 26, 2011, 03:40:43 PM »
many thanks Alan think i,ve already installed that 1, last updated april 25th ish
so should be up to date at mo
Matt

jonjorobb

  • Guest
Re: 4.03 Instability
« Reply #13 on: May 26, 2011, 04:07:00 PM »
Hello,

Using the File > Exit way of exiting seems to work fine, Thanks!

Also, my ANRB software has just crashed, at 1700, so I'll check my antivirus software.

Thanks for all your help,
Jonjo

neroon79

  • Hero Member
  • *****
  • Posts: 4657
Re: 4.03 Instability
« Reply #14 on: May 28, 2011, 06:54:40 AM »
After migration from WinXP to Win7 64Bit and a few hours of running Software the ICON of ANRB disappears and is replaced by the Win default Logo for unknown files. The Software itself is working without any problems. Any idea how this is happening.
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.01.001 on WIN10 64Bit Pro&Home
HW:
Ant.: DPD Productions ADS-B Vertical Outdoor Base Antenna
AMP: Kuhne electr. KU LNA 1090 A TM
Cable: 25m of ECOFLEX 15+
NB: Asus P53E 24/7 op.
PC: 28"4K + 24" Monitor
AirSpy mini @RPi3