AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: NETWORK  (Read 6168 times)

0 Members and 1 Guest are viewing this topic.

TEDDYBEAR

  • New Member
  • *
  • Posts: 44
NETWORK
« on: May 04, 2011, 03:15:52 PM »
Can anyone confirm if the network is running OK. At present after restarting ANRB the network box is yellow and shows connecting with 29 seconds then immediatly shows 4 seconds before counting down to zero then starts again. The get flights from network box is ticked.

Bryan

orkney

  • Database Updater Moderator
  • Hero Member
  • *****
  • Posts: 1550
    • orkney radarbox screenshot
Re: NETWORK
« Reply #1 on: May 04, 2011, 03:18:27 PM »
Hello

The network is currently off here also.

Andrew

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: NETWORK
« Reply #2 on: May 04, 2011, 03:19:28 PM »
We will take a look.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

TEDDYBEAR

  • New Member
  • *
  • Posts: 44
Re: NETWORK
« Reply #3 on: May 04, 2011, 03:20:42 PM »
Thanks for the quick reply. At least it means I am not on my own.

Bryan

Chris11

  • Hero Member
  • *****
  • Posts: 1052
Re: NETWORK
« Reply #4 on: May 04, 2011, 03:30:18 PM »
Still down

Pat_UK

  • New Member
  • *
  • Posts: 10
Re: NETWORK
« Reply #5 on: May 04, 2011, 04:09:22 PM »
Same here :(
my 3d Google is not working either, it that related ??

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: NETWORK
« Reply #6 on: May 04, 2011, 04:25:32 PM »
We are still investigating, we will advise as soon as we rectify the issue. Apologies for the problems.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

RodBearden

  • Hero Member
  • *****
  • Posts: 9141
    • Rod's RadarBox Downloads
Re: NETWORK
« Reply #7 on: May 04, 2011, 04:36:51 PM »
Pat - I think the loss of 3D is related. I believe that for Google Earth to work in RadarBox it has to be authenticated by the AirNav servers - if they are down, then no Google Earth, so no 3D.

Rod
Rod

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33712
Re: NETWORK
« Reply #8 on: May 04, 2011, 05:39:35 PM »
Network working again here.

Alan

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: NETWORK
« Reply #9 on: May 04, 2011, 05:42:07 PM »
We had torestart the server so all is up and working again.

jaspair

  • New Member
  • *
  • Posts: 6
Re: NETWORK
« Reply #10 on: May 04, 2011, 06:09:59 PM »
still no network
jaspair

Chris11

  • Hero Member
  • *****
  • Posts: 1052
Re: NETWORK
« Reply #11 on: May 04, 2011, 06:21:48 PM »
Still down

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33712
Re: NETWORK
« Reply #12 on: May 04, 2011, 06:22:37 PM »
back down again

Alan

Evanelpus

  • New Member
  • *
  • Posts: 27
Re: NETWORK
« Reply #13 on: May 04, 2011, 06:36:28 PM »
Blimey, I only subscribed last night and of all the times I've wanted to use the network, it's been down.

Not a good start to our relationship Air Nav.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: NETWORK
« Reply #14 on: May 04, 2011, 06:37:18 PM »
We will take a look again. The network is usually pretty stable, don't worry evanelpus.
« Last Edit: May 04, 2011, 06:53:39 PM by AirNav Support »
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]