AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Hardware Problem  (Read 3719 times)

0 Members and 1 Guest are viewing this topic.

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Hardware Problem
« on: February 21, 2010, 06:08:49 PM »
Good afternoon,

My RadarBox crashed suddenly, all the lights are OK, I reinstalled the drives, I changed the antenna and still not catching anything. I have seen filters and everything is OK. Even with the planes go over the house lights do not flash as if they were to receive information normally only flashes when it is connected to the PC without getting anything. I do not know what may be happening with the hardware, does anyone have solutions? What is the problem?

Thanks
« Last Edit: February 22, 2010, 03:30:30 PM by Aerotower »

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Hardware Problem
« Reply #1 on: February 21, 2010, 11:04:34 PM »
The Signal light don't work.

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Hardware Problem
« Reply #2 on: February 22, 2010, 10:29:46 PM »
Help, Airnav Support!!

I have send you a email #74571

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4127
Re: Hardware Problem
« Reply #3 on: February 23, 2010, 10:40:49 AM »
Try the RB with another machine and see whether it works with that, a system crash would not have affected the hardware of RB.

If that doesn't work contact us and ask us for a return and we will give you further details.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Hardware Problem
« Reply #4 on: February 23, 2010, 10:01:11 PM »
Hello AirNav support,
I tried another PC and the result was the same. No signal aircraft.
Please come in contact with me, had sent e-mail with the number # 74571.
I want to solve the problem as soon as possible.

Thansk,
Manuel S.
« Last Edit: February 23, 2010, 10:02:55 PM by Aerotower »

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Hardware Problem
« Reply #5 on: February 26, 2010, 12:54:43 AM »
Support, I am waiting for instructions to send my RadarBox to repair, have sent email on 21/02/2010 and so far nothing. I hope you have not forgotten me.

P.S.- I lost today (25/02/2010) what would be my first A380

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Hardware Problem
« Reply #6 on: April 29, 2011, 07:31:08 PM »
Hello!

A year and two months later I'm back!
My radarbox again crash, the signal light shows no sign of life. I am back to reinstalling the software and the drivers and nothing happened.
Probably have to go back to W&S for repair.

Is there anything else I can do??

Thanks guys