AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: RB and my new PC  (Read 11818 times)

0 Members and 3 Guests are viewing this topic.

John Racars

  • Hero Member
  • *****
  • Posts: 801
RB and my new PC
« on: December 27, 2010, 08:33:31 PM »
Hi All,

after setting up my new PC configuration and installing RB sofware and connecting the RB all looks working. But no AC on the screen. It looks there are drivers missing.....

Support helps verry good until sofar. It looks I need more help to get all running normal.

Kind Regards, Hans

PS: the PC is working with Windows 7; is RB compatible with that?
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

darkskies74

  • Full Member
  • ***
  • Posts: 108
  • AOR 8000. Station EXTSHA196235
Re: RB and my new PC
« Reply #1 on: December 27, 2010, 09:20:49 PM »
Hi, I had exactly the same problem. Are you running windows 7 64bit?
If so, I found this very helpful.

http://www.airnavsystems.com/forum/index.php?topic=5647.msg57800#msg57800

Regards,

Phil
Was 32 NM SSW of YPPH.......where the sun shines.
Previously 31NM NNW of EGCC....where it didn't shine!
Now back near EGCC, Oh, how I miss the sun!!!

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: RB and my new PC
« Reply #2 on: December 27, 2010, 10:07:49 PM »
Hi Phil,

Yes 64 bit. I do not understand any thing about the link. All is still not working. Sorry to say. Software looks installed correct, hardware is connected correct. Still no working RB.

In between I asked Support for any advice. I am waiting for that.

Thank you anyway!

Kind Regards, Hans
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

darkskies74

  • Full Member
  • ***
  • Posts: 108
  • AOR 8000. Station EXTSHA196235
Re: RB and my new PC
« Reply #3 on: December 27, 2010, 10:56:19 PM »
Hi,
Have you installed the 64bit drivers? They can be found here:

http://www.airnavsystems.com/download/ANRB/drivers/ANRB64bitDrivers.zip

I also have to right click on the RB shortcut on my desktop and run it using the 'run as administator' option otherwise I get a screen with no flights.

Hope you get sorted soon,

Phil
Was 32 NM SSW of YPPH.......where the sun shines.
Previously 31NM NNW of EGCC....where it didn't shine!
Now back near EGCC, Oh, how I miss the sun!!!

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: RB and my new PC
« Reply #4 on: December 28, 2010, 12:03:34 AM »
Have you installed the 64bit drivers? They can be found here:

Yes I did. No result. By the way: what do you mean with "right click"? I also tried to open the program as administrator but with no result. RB is still not running overhere.
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

johnboy

  • Jr. Member
  • **
  • Posts: 96
Re: RB and my new PC
« Reply #5 on: December 28, 2010, 12:30:52 PM »
Windows 7 is a pain in the neck. I had all kinds of problems trying to get it to work,mainly driver problems. Although they were installed, Windows kept saying they were'nt,took 3 days to get going. Try every bit of advice given on the forum,it should help,also scroll back through the forum pages because a lot of people have had similar problems and other members have been able to give advice on how to solve these issues.
Regards
John.

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: RB and my new PC
« Reply #6 on: December 28, 2010, 01:05:08 PM »
Thank you all for your reactions and tips! Highly appreciated!

Despite this, my RB is still not working. I hope there will be a solution verry soon.

Kind Regards, John
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: RB and my new PC
« Reply #7 on: December 28, 2010, 01:23:07 PM »
John,

It is not a case of downloading the drivers or the software and the install does everything.

Support have sent you pages where you need to open up your device settings, find the RadarBox and point it towards your drivers that you have just downloaded. It will then find it and you should be fine.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: RB and my new PC
« Reply #8 on: December 28, 2010, 01:40:29 PM »
Support,

I downloaded and unzipped the (64) bit drivers to the ANRB directory. Sorry, I do not no what I can do more. The RB-software starts like before but no a/c on the screen and no white flashlight on the box... I tryed to startup as administrator; same result.

Thank you for all the help until sofar! I must something overlook but do not see what that should be.....
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: RB and my new PC
« Reply #9 on: December 28, 2010, 02:49:30 PM »
John,

I am sorry to say this but your not doing what was mentioned in the emails at all.

Just like Windows XP it needs drivers to interact with the RadarBox. In the same way on Windows 7 there are extra drivers needed. If you have downloaded them, simply place them in a folder that you will remember.

In start device and printers you should see RadarBox mentioned in there. It will display that it has no drivers, you need then point to the drivers you have placed in that folder.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

hofs

  • Jr. Member
  • **
  • Posts: 86
Re: RB and my new PC
« Reply #10 on: December 28, 2010, 03:04:58 PM »
Hello John
I had the same problem and indeed just as airnav tells you to do, that solved my problem.
I also had a lot of troubless with internet explorer that shuts down radarbox , but now i am a happy windows 7 radarbox user and had no problems for month.
Fred
Netherlands 

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: RB and my new PC
« Reply #11 on: December 28, 2010, 03:28:24 PM »
In start device and printers you should see RadarBox mentioned in there. It will display that it has no drivers, you need then point to the drivers you have placed in that folder.

Hi Support,

Yes, so it is! But what do you mean with "you need then point to the drivers you have placed in that folder"? What should I have to do? I am sorry. But thank you anyway. It feels to me that this "problem" soon will be solved....
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

hofs

  • Jr. Member
  • **
  • Posts: 86
Re: RB and my new PC
« Reply #12 on: December 28, 2010, 03:47:03 PM »
Hello John
Its a year ago but if i remember well i could see somewere on the screen that i had a driver problem and by right clicking on it  i could manualy search on my computer for the right driver to connect.
The computer will not find it by auto search the driver.
Fred

hofs

  • Jr. Member
  • **
  • Posts: 86
Re: RB and my new PC
« Reply #13 on: December 28, 2010, 03:52:30 PM »
I forgot to mention it but i installed my radarbox in program files and not in program files x86
Fred

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33704
Re: RB and my new PC
« Reply #14 on: December 28, 2010, 04:11:57 PM »
John, as hof states, right click on the radarbox in the start devices folder as per Airnav then that will allow you to go to the folder where you put the drivers.  That is what is meant by "point to the drivers".

Alan