anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Another WIN7 64bit problem  (Read 4522 times)

0 Members and 1 Guest are viewing this topic.

owensy

  • New Member
  • *
  • Posts: 32
Another WIN7 64bit problem
« on: October 15, 2010, 12:31:16 PM »
Hi All,

I reported a few months ago that my ARNB will close if I close IE and now it is showing no hardware connected after a hour or so and I have also noticed that if I open up PhotoShop CS4 it also closes down!
Any suggestions?

Thanks,
Paul

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4127
Re: Another WIN7 64bit problem
« Reply #1 on: October 15, 2010, 01:34:44 PM »
Where have you installed RadarBox too?

The cases of RB closing after you close other software are weird, We haven't found a proper link between the two yet.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

owensy

  • New Member
  • *
  • Posts: 32
Re: Another WIN7 64bit problem
« Reply #2 on: October 15, 2010, 07:47:17 PM »
its to my progam files (x64) folder and its on my main PC
I think thats what your asking?

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Another WIN7 64bit problem
« Reply #3 on: October 15, 2010, 09:43:57 PM »
Hi Paul,

Try creating a completely new folder C:/AirNav Systems and cut/paste everything AN under Program files to this new folder - it's what I had to do early this year, or if you're not too worried about going back to square 1, delete everything AN related and check all files, then reload to the new AN folder - I've Win 7 64-bit and had problems with 3.13 until I did this.    If you're after 3D - I've no experience or idea!
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

Chris11

  • Hero Member
  • *****
  • Posts: 1052
Re: Another WIN7 64bit problem
« Reply #4 on: October 16, 2010, 05:23:34 AM »
Just remember that the data is saved in the virtual store folder

owensy

  • New Member
  • *
  • Posts: 32
Re: Another WIN7 64bit problem
« Reply #5 on: October 17, 2010, 06:24:39 PM »
tried and still the same :-(

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4127
Re: Another WIN7 64bit problem
« Reply #6 on: October 17, 2010, 06:54:18 PM »
What version of IE are you using? Do you have any addon Toolbars?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

MIKE.UTD

  • Full Member
  • ***
  • Posts: 201
Re: Another WIN7 64bit problem
« Reply #7 on: October 17, 2010, 07:02:01 PM »
Hi,

I am still having problems with mine freezing, and stopping when go to other sites.

I have Windows IE8 and Google/Norton/bing tool bars.

Mike.

owensy

  • New Member
  • *
  • Posts: 32
Re: Another WIN7 64bit problem
« Reply #8 on: October 17, 2010, 09:01:29 PM »
Im Using IE8 and I have, and dont laugh, a LFC toolbar