anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Download satellite layer not working?  (Read 3456 times)

0 Members and 1 Guest are viewing this topic.

flygfantast

  • Hero Member
  • *****
  • Posts: 1006
Download satellite layer not working?
« on: December 11, 2010, 06:49:37 PM »
Since the beginning of this week the download of new satellite layers aren't working.
I can see that a SYN_SENT (using TCPView) is sent to jabba.jpl.nasa.gov but no picture or stl file are saved.

Is this a known problem?

//Niklas
Antenna: External WiMo GP-1090 (~10m over the ground)
Pre-amplifier: AS-1090 with AS-1090BT
Cable: Ecoflex-10 (10m+1m)
Location: Motala, Sweden, 250km from ESSA & ESGG
Nearest airports: 50km from ESSL & ESCF (military)
My photos: http://www.flickr.com/photos/flygfantast/

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Download satellite layer not working?
« Reply #1 on: December 11, 2010, 06:54:34 PM »
We will investigate this.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

flygfantast

  • Hero Member
  • *****
  • Posts: 1006
Re: Download satellite layer not working?
« Reply #2 on: December 18, 2010, 06:41:00 PM »
Any update on this? Still not working for me. :-(
Antenna: External WiMo GP-1090 (~10m over the ground)
Pre-amplifier: AS-1090 with AS-1090BT
Cable: Ecoflex-10 (10m+1m)
Location: Motala, Sweden, 250km from ESSA & ESGG
Nearest airports: 50km from ESSL & ESCF (military)
My photos: http://www.flickr.com/photos/flygfantast/

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Download satellite layer not working?
« Reply #3 on: December 18, 2010, 06:59:19 PM »
Just tested it and its working fine at the moment.

Do you have the RadarBox installed in a seperate folder outside of Program Files?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

flygfantast

  • Hero Member
  • *****
  • Posts: 1006
Re: Download satellite layer not working?
« Reply #4 on: December 18, 2010, 08:11:53 PM »
Yes, It's installed on a separate partition (D:) in a folder named Radarbox.
I looked in the elf-file after trying to download a satellite layer and I get a connection timeout exception.

Using TCPView (from Sysinternals) I see that only a SYN_SENT is sent to http://jabba.jpl.nasa.gov and nothing else happens.
Antenna: External WiMo GP-1090 (~10m over the ground)
Pre-amplifier: AS-1090 with AS-1090BT
Cable: Ecoflex-10 (10m+1m)
Location: Motala, Sweden, 250km from ESSA & ESGG
Nearest airports: 50km from ESSL & ESCF (military)
My photos: http://www.flickr.com/photos/flygfantast/

flygfantast

  • Hero Member
  • *****
  • Posts: 1006
Re: Download satellite layer not working?
« Reply #5 on: December 19, 2010, 05:05:27 PM »
Seems the OnEarth server is overloaded and is blocking requests.
Antenna: External WiMo GP-1090 (~10m over the ground)
Pre-amplifier: AS-1090 with AS-1090BT
Cable: Ecoflex-10 (10m+1m)
Location: Motala, Sweden, 250km from ESSA & ESGG
Nearest airports: 50km from ESSL & ESCF (military)
My photos: http://www.flickr.com/photos/flygfantast/

RodBearden

  • Hero Member
  • *****
  • Posts: 9114
    • Rod's RadarBox Downloads
Re: Download satellite layer not working?
« Reply #6 on: December 19, 2010, 05:11:53 PM »
It's working fine for me.

Rod
Rod

flygfantast

  • Hero Member
  • *****
  • Posts: 1006
Re: Download satellite layer not working?
« Reply #7 on: December 19, 2010, 05:53:55 PM »
It's possible that it's blocking requests from my ISP (TeliaSonera, Sweden) or that I'm in a non-cached area, southern Sweden, as they call it.
« Last Edit: December 19, 2010, 05:55:47 PM by flygfantast »
Antenna: External WiMo GP-1090 (~10m over the ground)
Pre-amplifier: AS-1090 with AS-1090BT
Cable: Ecoflex-10 (10m+1m)
Location: Motala, Sweden, 250km from ESSA & ESGG
Nearest airports: 50km from ESSL & ESCF (military)
My photos: http://www.flickr.com/photos/flygfantast/

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Download satellite layer not working?
« Reply #8 on: December 19, 2010, 06:25:18 PM »
Not sure, anyone else from Sweden who can try this, please try and get back to us :)
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]