anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Some issues with 1.4  (Read 4788 times)

0 Members and 1 Guest are viewing this topic.

DaveG

  • Hero Member
  • *****
  • Posts: 543
Some issues with 1.4
« on: March 17, 2008, 05:37:47 PM »
Just some items I've noticed, not sure if posted before or not...

(issue) If I rightclick on an aircraft in Myflights and select Show Mylog Entries it pulls the ModeS details correctly, but never shows details until I reset the From Date - To Date.

(Issue) If I update a Cell in the MyLog it does not show in MyFlights unless I close and restart RB.

(Issue) When in MyFlights, if I click on "fliter" without setting any filter options it shows all network flights and MyFlights 693 on the MyFlights page, clicking Show all reduces it to MyFlights only 4.  (figures as example at time of writing)  Why!

(Issue)  When in Network, if I click on "filter" my network traffic amount almost doubles 1177, clicking on "show all" returns it to 683.  (figures as example at time of writing)  Why!

(suggestion) No method of moving MyFlight columns around only turning on and off.  I'd like to be able to move things left and right in any order.  ie. if I wanted Dist(NM) as first column.

(suggestion) In Mylog an option to produce report that shows only "new" aircraft entries.

Cornwall, UK

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: Some issues with 1.4
« Reply #1 on: March 17, 2008, 08:50:18 PM »
We have noted the issues. 1 & and 2 are not serious but the others seem to be.

We will look at them.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Some issues with 1.4
« Reply #2 on: March 18, 2008, 03:56:27 AM »
All issues corrected except:

(issue) If I rightclick on an aircraft in Myflights and select Show Mylog Entries it pulls the ModeS details correctly, but never shows details until I reset the From Date - To Date.

This can only be done for the next version. Suggestions copied to be implemented later.

DaveG

  • Hero Member
  • *****
  • Posts: 543
Re: Some issues with 1.4
« Reply #3 on: March 18, 2008, 08:43:28 AM »
Thanks, as always nice to see the fast action by Airnav.
Cornwall, UK

marcdeklerk

  • Full Member
  • ***
  • Posts: 205
Re: Some issues with 1.4
« Reply #4 on: March 18, 2008, 02:11:36 PM »
I hope Airnav will add another item under Mylog for "All aircraft logged"

Thanks Airnav for improving of the awsome RB!! with cool features!

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: Some issues with 1.4
« Reply #5 on: March 18, 2008, 02:13:58 PM »
Thats already there, set no filters and set the date to all time.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

marcdeklerk

  • Full Member
  • ***
  • Posts: 205
Re: Some issues with 1.4
« Reply #6 on: March 18, 2008, 04:19:16 PM »
yip, I got that in MyLog,what about a print button? please, and the option to email all the aircraft logged.
Thanks M

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Some issues with 1.4
« Reply #7 on: March 19, 2008, 02:45:08 AM »
To organized things at the forum, we locked this topic so all this discussion should now be moved to the new V1.5 thread:
http://www.airnavsystems.com/forum/index.php?topic=618.0