anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Aircraft disappearing from radar...  (Read 9023 times)

0 Members and 1 Guest are viewing this topic.

airdata

  • Jr. Member
  • **
  • Posts: 55
    • Airdata
Aircraft disappearing from radar...
« on: September 18, 2010, 07:28:20 AM »
My radarbox and software has been working well apart from the known bugs to which we are still waiting for updates.  I am using Windows 7 with radarbox v 3.13.

Over the last few days there have been several flights listed on My Flights and shown with the 'globe'.  They are however not being plotted on the map even though they are well within normal reception range. 

A screenshot is attached with 3 aircraft listed and none of them plotted.  I have checked the filters, etc and clicked the "show all flights" but still the same problem. 

The problem goes away for a while on restart of radarbox or by unticking the "process hardware flights" box and then ticking this same box again.  Any ideas?
Under the flight path, 5NM from runway 23L threshold at Auckland (NZAA), New Zealand.

Silver Sparrows

  • New Member
  • *
  • Posts: 1
Re: Aircraft disappearing from radar...
« Reply #1 on: September 18, 2010, 12:13:21 PM »
I am having exactly the same problems. I am picking up main airways traffic on my flights but nothing comes up on the radar (except on the delayed network). There is almost as if there is a blind spot of reception. However, there is clear unobstructed line of sight to these a/c as they are seen with the naked eye. These a/c are clearly visable 20,000 ft approx at 10 to 2 O'Clock range on the airways from my home. I am using an external vertical aerial mounted 10m from the ground connected to 20m of low loss cable. My radar range is 40miles max. It picks up no problem live traffic on appraoch to the local airport some 14 miles away from flight levels 10,000ft down to 1750 ft. Could it be I am experiencing too much loss of sensitivity due to the lenght of cable? Otherwise I am mystified. The aerial cost £79. I am using Windows XP 32 and v 3.13.

Aerotower

  • Hero Member
  • *****
  • Posts: 520
Re: Aircraft disappearing from radar...
« Reply #2 on: September 18, 2010, 03:44:21 PM »
It's a Bug or a Crash!

Ever happened to me several times.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: Aircraft disappearing from radar...
« Reply #3 on: September 18, 2010, 04:02:50 PM »
airdata,

That does look weird, it maybe that for some reason the map is not refreshing. When it appears again can you close the map and open the map again, so we can try and confirm this? Also make sure you do not have your computer hibernating or powers down the USB hub as this causes issues like this.

SilverSparrows,

Are you saying you have the same as Airdata, do those missing flights come back if you untick process hardware flights and tick it again. At first glance it looks like a reception issue.

Aerotower,

Please contact us for debugging information so we can see what is wrong with your setup. RadarBox shouldn't be crashing and is very stable, we urge you to try it another pc if possible for a bit to rule out pc being unstable.

Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

airdata

  • Jr. Member
  • **
  • Posts: 55
    • Airdata
Re: Aircraft disappearing from radar...
« Reply #4 on: September 19, 2010, 05:24:21 AM »
Hi Airnav.  Thanks for the reply.  I have just tried loading another map and then reloading the normal map I use.  This hasn't restored the missing aircraft to the screen.  

Another screenshot is attached showing 2 aircraft (ANZ222 and SQC7296) not plotting on the map.  

Note that the My Flights lists is being updated every second or so (as per normal).  It is just that the aircraft are not on the map.
« Last Edit: September 19, 2010, 05:27:13 AM by airdata »
Under the flight path, 5NM from runway 23L threshold at Auckland (NZAA), New Zealand.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Aircraft disappearing from radar...
« Reply #5 on: September 19, 2010, 08:17:59 AM »
Isn't this the new zealand black hole bug?
http://www.airnavsystems.com/forum/index.php?topic=3452.0
« Last Edit: September 19, 2010, 08:21:07 AM by tarbat »

airdata

  • Jr. Member
  • **
  • Posts: 55
    • Airdata
Re: Aircraft disappearing from radar...
« Reply #6 on: September 19, 2010, 08:50:48 AM »
Isn't this the new zealand black hole bug?
http://www.airnavsystems.com/forum/index.php?topic=3452.0
No  - that issue was fixed with v.3.13...
Under the flight path, 5NM from runway 23L threshold at Auckland (NZAA), New Zealand.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: Aircraft disappearing from radar...
« Reply #7 on: September 19, 2010, 02:31:26 PM »
Do you have another computer to try RadarBox on too see whether its graphics draw issue?

Also what is your specs of your current machine.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

tommyg

  • Sr. Member
  • ****
  • Posts: 255
Re: Aircraft disappearing from radar...
« Reply #8 on: September 20, 2010, 12:08:55 AM »
I have a similar issue in that any traffic flying between LYD and LAM VOR's about FL290 and above disappears from my screen crossing the UK coast and reappears north of  Biggin Hill, however traffic that routes west/east from WOD to DVR  and SAM/DVR regardless of altitude plots with no problem. Traffic into LHR/STN/LTN at lower flt lvls plot normally, if it were a reception issue I would have thought I wouldn't receive lower traffic rather than higher.
Tommyg

airdata

  • Jr. Member
  • **
  • Posts: 55
    • Airdata
Re: Aircraft disappearing from radar...
« Reply #9 on: September 20, 2010, 04:52:39 AM »
Do you have another computer to try RadarBox on too see whether its graphics draw issue?

Also what is your specs of your current machine.

Specs of current machine:
Acer laptop Inter CPU U4100 @ 1.30GHz
4GB RAM
Windows 7 home premium 64-bit

The aircraft dropping off phenomenon is a recent development and radarbox has been running on this laptop since January without problems (apart from the known bugs).

I have just done an install on my other PC which is an Intel i-7 quad core machine with 6GB RAM also running Windows 7 home premium 64-bit.
Under the flight path, 5NM from runway 23L threshold at Auckland (NZAA), New Zealand.

airdata

  • Jr. Member
  • **
  • Posts: 55
    • Airdata
Re: Aircraft disappearing from radar...
« Reply #10 on: September 20, 2010, 09:18:22 AM »
And now there is another 'strange phenomenon'....  

I am now getting flights that timed out hours ago still maintaining their position on the myflights list and surprisingly on the map as well. 

Another screenshot is attached showing PBN3051 having timed out 90 minutes ago but still showing.  My settings are 30 seconds for timeout and 40 seconds for remove from list.

Lastly, the alerts have now stopped functioning as well...

Any ideas Airnav?
« Last Edit: September 20, 2010, 09:28:16 AM by airdata »
Under the flight path, 5NM from runway 23L threshold at Auckland (NZAA), New Zealand.

colossus

  • New Member
  • *
  • Posts: 2
Re: Aircraft disappearing from radar...
« Reply #11 on: September 21, 2010, 03:45:56 PM »
Been having exactly the same problem. Aircraft listed in my flight log with the blue globe, visible to the naked eye but not registering on the map. Any thoughts?

knight01

  • Sr. Member
  • ****
  • Posts: 298
Re: Aircraft disappearing from radar...
« Reply #12 on: September 24, 2010, 11:25:44 PM »
I've had this happening since the day I've owned the radarbox, from v3.01.  Aircraft show on the list with globe, but not on the map.  Only happens occasionally and at random times, but mostly at night.

I have:
HP Pavilion desktop
Intel Quad Q6600 @ 2.4Ghz
6GB ram
Windows 7 Ultimate x64.

harvey

  • New Member
  • *
  • Posts: 9
Re: Aircraft disappearing from radar...
« Reply #13 on: October 09, 2010, 08:50:35 PM »
Hello,

i got aware of the similar problem half a year ago - maybe it was there from my beginning with radarbox. A bit more than a year.

Flights appearing on the interface sometimes take minutes until getting displayed on the 2D map. :-(( .

I tried out a lot, but the only thing which immediately helps in my case is opening a new 2D map. After doing that missing flights are shown.
The problem usually appears again after the box run for a while.

The no-display-problem in my case happens only on 2D map.
On the 3D map the flights appear with no delay.
   

knight01

  • Sr. Member
  • ****
  • Posts: 298
Re: Aircraft disappearing from radar...
« Reply #14 on: November 12, 2010, 10:51:23 PM »
Sorry to update this, I didn't want to start a new thread.

Any news on this bug and how to fix it.  This is now happening on my screen quite regularly, from all airports within my reception area, i.e Heathrow, Gatwick, Luton and Stansted.

The only way to get the aircraft back on the map is to deselect and select "process hardware flights", so that it refreshes the map. this will fix the problem for awhile, then it'll re-occur later until I repeat the process.  I have tried the box on my laptop, happens on that too.

Desktop specs:

HP Pavilion desktop
Intel Quad Q6600 @ 2.4Ghz
6GB ram
Nvidia Geforce 8500GT 512mb graphics
Windows 7 Ultimate x64.

I've attached a latest screen shot highlighting two aircraft with a (globe) ADS/B, but not visible on the map.  They have taken-off from Heathrow and are in close vicinity of the airport.
« Last Edit: November 12, 2010, 11:05:56 PM by knight01 »