anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Problem with Photos  (Read 4090 times)

0 Members and 1 Guest are viewing this topic.

Hawkeye

  • Sr. Member
  • ****
  • Posts: 289
Problem with Photos
« on: October 03, 2016, 02:52:13 PM »
Problem I've never had before and can't remember a similar situation being raised  on here.
Although Show Photos box is ticked, and  Photo folder contains over 24000 files, 'Photo not available' shows on screen except for an odd one or two, where a photo does appear - currently 1 out of 31.
I've just checked over fifty 'non shows' and they are  in the  Photo folder.
Anyone know what my problem may be and how to sort it out?
Any help appreciated.

Syd


Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33708
Re: Problem with Photos
« Reply #1 on: October 03, 2016, 03:00:26 PM »
Syd,

As per other threads, problem at Airnavs end waiting to be fixed

Alan

Hawkeye

  • Sr. Member
  • ****
  • Posts: 289
Re: Problem with Photos
« Reply #2 on: October 03, 2016, 03:30:09 PM »
Thanks Alan,

Must admit I hadn't noticed photos being mentioned in the discussions on the current problems.
Old age ya know :-)

By the way, what response have you had  to your emails to them?
Seems to be not much urgency on their part on what surely can't be a very difficult problem to solve.

Regards,

Syd

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33708
Re: Problem with Photos
« Reply #3 on: October 03, 2016, 03:53:56 PM »
Last I heard was they issue were going to be worked on, on Thursday night.  Bob Sen mentioned it first on the Update Failure Thread.

Alan

NigelR

  • New Member
  • *
  • Posts: 48
Re: Problem with Photos
« Reply #4 on: October 07, 2016, 05:16:23 PM »
Does anyone have an update on the photos issue? I'm still getting 'photo not available' for all aircraft.

Thanks