AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Windows 7 ultimate.....Problems loading up  (Read 7420 times)

0 Members and 1 Guest are viewing this topic.

ettrick

  • New Member
  • *
  • Posts: 6
Windows 7 ultimate.....Problems loading up
« on: June 03, 2010, 12:40:27 PM »
Hi All,
Thought I woud change my laptop to windows ultimate 7 64 bit.

Well when I came to load up the latest  ANRB  Software  everything went well.........the Preferances Box came up .........filled it in ,BUT when I came to click the  OKbutton in that box ....it would not respond, and ofcoarse I can't continue ! !
Does the new software contain all the new drivers ?
I see there is a patch with 64 bit drivers...........I have allready extracted them in to the Airnav Radar Box folder with no more succes !!!!
Why does the OK button not respond ?? [in the peferances box ].

Any ideas.............A stept by step guide with Win 7 and arnb would be appreciated
any thing we should know ?????????
many thanks.

bearcat

  • Full Member
  • ***
  • Posts: 197
Re: Windows 7 ultimate.....Problems loading up
« Reply #1 on: June 03, 2010, 12:49:12 PM »
Sometimes starting in demo mode and entering all your details then give it another go. This worked for me in Windows 7.

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Windows 7 ultimate.....Problems loading up
« Reply #2 on: June 03, 2010, 06:13:14 PM »
Hi ettrick, this is an often reported glitch, if running in demo mode as bc suggests, doesn't work, open up device manager and see if you've got the yellow patch beside the ANRB symbol under the USB devices, if you've got it click on it and use manual driver update to lead the RB to the driver file.    When I initially installed my Win 7 64-bit, I had just the same problem, I found that if I loaded v. 2 and input my Home details, Long./Lat. etc., it would run OK, loading 3.13 it would then install and run fine.
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

ettrick

  • New Member
  • *
  • Posts: 6
Re: Windows 7 ultimate.....Problems loading up
« Reply #3 on: June 03, 2010, 09:24:04 PM »
Thanks for for all that info........yes, managed to get it  loaded up under Demo mode .Now another problem........In Device Manager RB. is recognised under "other Devices" not USB .
and ofcoarse dos'nt [yellow sign] work..........
Is there  something in Win 7 I need to change ?........to get it recognised .
I somethimes wonder if these new O.S 's are worth all the hastle ! !
thanks again

Ogilvie in South Scotland

Tramline

  • Sr. Member
  • ****
  • Posts: 307
Re: Windows 7 ultimate.....Problems loading up
« Reply #4 on: June 03, 2010, 11:08:05 PM »
Come on AirNav....lets have a simple Windows 7 install checklist and advice section.  I plan to install 3.13 with 64bit Windows 7 and I'm beginning to wish I didn't have to bother.  It's o.k for IT savvy users but the limited IT skills its a bit daunting.

Located 2 miles South of LHR.

tommyg

  • Sr. Member
  • ****
  • Posts: 255
Re: Windows 7 ultimate.....Problems loading up
« Reply #5 on: June 04, 2010, 06:47:36 AM »
I agree with Tramline, its about time we had some advice on Win7 564bit installation. I still have problems with my preference windows and have to download Resizenable to change anything. Seems as if developement takes precedence over resolving outstanding issues. I wont be upgrading until these are resolved.
Tommyg

abrad41

  • Guest
Re: Windows 7 ultimate.....Problems loading up
« Reply #6 on: June 04, 2010, 08:21:42 AM »
I must say in Airnav's defence - I run Windows 7 64bit on my main computer and also on my laptop. I have never had a problem with installing or the running of the software.

Andy

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Windows 7 ultimate.....Problems loading up
« Reply #7 on: June 04, 2010, 08:30:48 AM »
Let just clarify this, there are three seperate issues.

1.) Some (Note majority of installs are fine) where the user does not have full privilages after the install they cannot set there home location details. This is easily fixed by starting as demo mode and entering it from there.

2.) 64bit drivers, we have the drivers and they are signed, simply download from the website and point to them when asked for by Windows 7.

3.) Preference box to large, this is not a Windows 7 64bit issue, this is an issue if your using a netbook or a non native resolution. If you reduce your font size you the box is fine to use, if your using a netbook, certain netbook companys provide you with utilitys to get around this as this is a common problem for applications being used on netbooks.

The above issues only occur to a small minority otherwise a install to Windows 7 is simple.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

bearcat

  • Full Member
  • ***
  • Posts: 197
Re: Windows 7 ultimate.....Problems loading up
« Reply #8 on: June 04, 2010, 08:34:53 AM »
I would try updating the driver.Go to Rbox in the Device Manager right click and select update driver and browse to where you do downloaded the 64 bit driver and install, then see if it works. Just on thing I do if you disconnect your box make sure you use the same USB port when you reconnect.

ettrick

  • New Member
  • *
  • Posts: 6
Re: Windows 7 ultimate.....Problems loading up
« Reply #9 on: June 04, 2010, 09:52:56 AM »
Everything working fine.many thanks all ! !!!
I had to uninstall airnav from "other devices"  .Start again ..and now it comes up under USB.........in Device Manager

cheers
to all

Ogilvie

kaifone

  • New Member
  • *
  • Posts: 19
Re: Windows 7 ultimate.....Problems loading up
« Reply #10 on: July 10, 2010, 04:40:38 PM »
what if W7 doesn't prompt as it should, or RADARBOX doesn't appear in the W7 Device Manger neither among USB controllers, nor anywhere??? (I have RB 4.03   installed)

pls help i got this new W7 hp laptop and waanted to transmit from a new summer location!!

ciao

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Windows 7 ultimate.....Problems loading up
« Reply #11 on: July 10, 2010, 06:19:03 PM »
Is the green light on, on the RadarBox, sounds like your laptop is not able to power the RadarBox, are you using a hub?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

kaifone

  • New Member
  • *
  • Posts: 19
Re: Windows 7 ultimate.....Problems loading up
« Reply #12 on: July 12, 2010, 01:55:09 PM »
Is the green light on, on the RadarBox, sounds like your laptop is not able to power the RadarBox, are you using a hub?

You right! i was simply disconnected from device (due to a defective usb extention chord); now the device is reconised as Radarbox among usb devices, 64 bit driver installed ok
Now remains the home location setup probl which impede (until set by Airnav) the operation of the ANRB
tks a lot