anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: yellow light  (Read 3355 times)

0 Members and 1 Guest are viewing this topic.

hofs

  • Jr. Member
  • **
  • Posts: 86
yellow light
« on: May 02, 2010, 01:35:28 PM »
Hello
I have some problems about losing connection to the internet and then i cant shut down radarbox but now i have seen the yellow light is on for a few seconds and then it go's out and after 20 seconds it go's on again and go's out again.
These problems have started since i have a new computer.
Please help
Fred

hofs

  • Jr. Member
  • **
  • Posts: 86
Re: yellow light
« Reply #1 on: May 02, 2010, 05:28:28 PM »
radarbox help  talks about a green light  instead of a yellow light.
Its very strange but the box works fine , blue and white light are flashing but the green light stays out.

RodBearden

  • Hero Member
  • *****
  • Posts: 8050
    • Rod's RadarBox Downloads
Re: yellow light
« Reply #2 on: May 02, 2010, 07:13:33 PM »
Hi Hofs - as long as the box is working OK, I wouldn't worry about the green/yellow light. It might just be a failed LED and nothing else.

Rod
Rod

DaveG

  • Hero Member
  • *****
  • Posts: 543
Re: yellow light
« Reply #3 on: May 02, 2010, 07:21:34 PM »
Not sure about green/yellow, My power light is some where in between.  If its the left-hand light (power) and it keeps going out check your USB connections, also suggest making sure the USB connection is direct to PC rather than Hubs (whilst testing) just to eliminate any hub problems.

My other lights are, blue and light blue.

If its not the left-hand light, then no idea, sorry.
« Last Edit: May 02, 2010, 07:23:05 PM by DaveG »
Cornwall, UK

SpeedWagon

  • Guest
Re: yellow light
« Reply #4 on: May 03, 2010, 03:11:44 PM »
Hello
I have some problems about losing connection to the internet and then i cant shut down radarbox but now i have seen the yellow light is on for a few seconds and then it go's out and after 20 seconds it go's on again and go's out again.
These problems have started since i have a new computer.
Please help
Fred

I had some network problems last week and noticed the same thing, one thing you might have missed is that the CPU usage goes to about 100% as well.  You can shut the software down with the task manager.  Now that my network is stable, CPU usage is back down and I can shut the software down as usual.  This behaviour seems to occur when the network goes away after the software is up and running.  I don't think this is related to the USB port at all.
« Last Edit: May 03, 2010, 03:16:33 PM by SpeedWagon »

hofs

  • Jr. Member
  • **
  • Posts: 86
Re: yellow light
« Reply #5 on: May 03, 2010, 05:22:26 PM »
Hello
The green light is only on for about 20 seconds after start up and then it goes out for 20 sec and goes on for 5 seconds and then stays off all the time but radarbox works fine without any problems. I changed usb ports and cable but without results and even tried another computer.
 but the light stil goes out.The internet problem has gone since i shut off masterbrowser on the computer control panel.
SpeedWagon the way you discribed your problem looks the same as my problem because it always started after the internet went down and then i had always the same faultcode in my computer logbook.To solve this problem i had to change the masterbrowser adjustment from automatic to shutoff.