anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Default Maps .... again  (Read 2317 times)

0 Members and 1 Guest are viewing this topic.

Wayne

  • Guest
Default Maps .... again
« on: May 01, 2010, 09:45:48 AM »
Hi

Once I've set my map using Map > Save Map As and default I have found that the next time I start RB the map I saved isn't the one that opens despite the fact that it does load a map called default.ml3. Tarbat suggested I use Record Desktop once I had set my map up which I did.

Now when I start RB at the creating map point it creates the map multiple times, maybe 9 or 10 times, then when it displays it's not the map I saved as default. It's not far out but it's not the one I saved.

I seem to remember Tarbat saying this was a bug is there any prospect of this being fixed ?

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Default Maps .... again
« Reply #1 on: May 01, 2010, 10:58:34 AM »
I seem to remember Tarbat saying this was a bug is there any prospect of this being fixed ?

Did I?  Sounds like you may have several map windows saved.  Try this:

1. MENU - WINDOW - CLOSE ALL
2. MENU - MAP - OPEN MAP - Select the map you want (default.ml3)
3. MENU - WINDOW - RECORD

Wayne

  • Guest
Re: Default Maps .... again
« Reply #2 on: May 01, 2010, 01:24:52 PM »
Thanks Tarbat

I think it's a bug!!   RECORD DESKTOP should work though - give it a try.

Sorry, you said you thought it was a bug. Have tried your suggestion anyway will see what happens.

Thanks again

Wayne

Wayne

  • Guest
Re: Default Maps .... again
« Reply #3 on: May 02, 2010, 09:26:31 AM »
Worked a treat Tarbut, thanks again.

Wayne