AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: New User Installation Problems  (Read 2988 times)

0 Members and 1 Guest are viewing this topic.

Matt_Taylor

  • New Member
  • *
  • Posts: 13
New User Installation Problems
« on: March 04, 2010, 03:45:00 PM »
Just received my Radarbox today and have so far spent some considerable time trying and failing to get it to work.

Firstly, there is contradictory advice as to how to load the sodtware, the web says install then connect, the CD says connect then install. I have tried both without success, I get a green light but no other lights.

In Device Manager it says the Radarbox is not working correctly:

"Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"

Driver Provider=AirNav Systems
Driver Date= 27/06/2008
Driver version=2.2.4.0

I am running Airnav 2009 (Pro) on Windows Vista. Serial Number is ANRB13009.

Can someone please assist as I was really looking forward to a quick install so I could start logging.

Thanks.

Matt_Taylor

  • New Member
  • *
  • Posts: 13
Re: New User Installation Problems
« Reply #1 on: March 04, 2010, 04:08:54 PM »
Tried it on my laptop and it works fine, but that is Windows XP. I still need to get it working on the desktop though as that is what I bought it for.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: New User Installation Problems
« Reply #2 on: March 04, 2010, 04:18:31 PM »
Welcome.  Update the drivers as per http://www.airnavsystems.com/forum/index.php?topic=786.0

Drivers will be located in .......\AirNav Systems\AirNav RadarBox\Drivers
« Last Edit: March 04, 2010, 04:20:32 PM by tarbat »

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: New User Installation Problems
« Reply #3 on: March 04, 2010, 04:34:31 PM »
Are you using Windows Vista 64bit?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Matt_Taylor

  • New Member
  • *
  • Posts: 13
Re: New User Installation Problems
« Reply #4 on: March 04, 2010, 04:44:21 PM »
Thank you Tarbat but I still get the 'cannot load, corrupted/missing etc' message.


Yes I am using Windows Vista Home Premium SP2, 64-Bit.


Thanks.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: New User Installation Problems
« Reply #5 on: March 04, 2010, 04:49:16 PM »

Matt_Taylor

  • New Member
  • *
  • Posts: 13
Re: New User Installation Problems
« Reply #6 on: March 04, 2010, 05:07:01 PM »
Downloaded them, do I now just place the downloaded folder into the drivers folder in my directory?


tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: New User Installation Problems
« Reply #7 on: March 04, 2010, 05:16:18 PM »
Okay.  Firstly, unzip the drivers to any folder.  Then go through the update drivers process in Device Manager.  Make sure you select "Browse my computer for driver software", and select the folder where you've unzipped the drivers to.  Also tick "include subfolders".

Hope that makes sense - if not, just ask.

Matt_Taylor

  • New Member
  • *
  • Posts: 13
Re: New User Installation Problems
« Reply #8 on: March 04, 2010, 07:45:05 PM »
Thanks for that it works fine now!

Now how do I get Network Data to show up?

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: New User Installation Problems
« Reply #9 on: March 04, 2010, 08:29:36 PM »
Click on the network tab.  Select the tick-box at the bottom of the screen.

Might be worth taking a few minutes to read the user manual ;)

Matt_Taylor

  • New Member
  • *
  • Posts: 13
Re: New User Installation Problems
« Reply #10 on: March 05, 2010, 11:39:09 AM »
I did that already, my status says my account is not yet set up, is that normal?

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: New User Installation Problems
« Reply #11 on: March 05, 2010, 11:47:31 AM »
No, that's not normal.  Maybe Airnav Support can help with your account setup.