AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: 3D Gone This Morning!  (Read 23366 times)

0 Members and 1 Guest are viewing this topic.

Yoda

  • New Member
  • *
  • Posts: 5
Re: 3D Gone This Morning!
« Reply #30 on: March 03, 2010, 11:19:07 AM »
from DaveReid
"So I'm still struggling to understand just what is so difficult about giving users a 3D service for flights that they are picking up locally that works whether or not the AirNav server is available".

i agree,  anybody else agree?.
from pat.

Yep - I do

At the moment I'm putting off purchasing purely as I spend a fair bit of time in situations where I'd have no web access, so it's a no-brainer?

Rich

I was looking forward to the new 3D, but as I too mainly use the ANRB away from home without internet access will not now be purchasing. 

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: 3D Gone This Morning!
« Reply #31 on: March 03, 2010, 01:04:20 PM »
You are missing so much by not using RB with an internet connection.  I use a 3G Mobile Broadband dongle when I'm out and about.

radarspotter10

  • Guest
Re: 3D Gone This Morning!
« Reply #32 on: March 03, 2010, 03:00:45 PM »
You are missing so much by not using RB with an internet connection.  I use a 3G Mobile Broadband dongle when I'm out and about.
[/quot
You are missing so much by not using RB with an internet connection.  I use a 3G Mobile Broadband dongle when I'm out and about.
Hi Allocator
Elementary my dear Watson, i use my  BT dongle for airnav and ShipPlotter.
And why not.
from pat

Squad 701

  • Jr. Member
  • **
  • Posts: 51
Re: 3D Gone This Morning!
« Reply #33 on: March 08, 2010, 12:01:42 PM »
Hi there,
Just wondering is the network or whatever runs the 3D system down ?
When I start up my Airnav, the 3Dview/map view/split view option on the top of the screen dissapears as soon as I press the start button ?
The normal network is up and running showing the normal green box !
Thanks.

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: 3D Gone This Morning!
« Reply #34 on: March 08, 2010, 12:19:48 PM »
Not at all. Network and 3D do not have any connection between them. Please contact our support and they will reply to you ASAP.

Jeremy

  • Sr. Member
  • ****
  • Posts: 369
  • Jeremy
Re: 3D Gone This Morning!
« Reply #35 on: March 08, 2010, 12:58:10 PM »
No 3D here either this morning and I am doing nothing different.
J.
G4DOQ
QRZ.com

abrad41

  • Guest
Re: 3D Gone This Morning!
« Reply #36 on: March 08, 2010, 01:00:27 PM »
Same here, No 3D

SkyRoost

  • New Member
  • *
  • Posts: 13
  • Another Day in Paradise
Re: 3D Gone This Morning!
« Reply #37 on: March 08, 2010, 01:15:42 PM »
Ditto here.  I have 2 3D subscriptions.  On Sunday, 3/07/2010, the 3D option failed on both boxes.  First, the aircraft/ballon icons disappeared, leaving only the trails. 

1.  I shut down the programs and restarted them.  The 3D option was gone on both boxes.
2.  I shut down the programs, disconnected the boxes, reconnected the boxes, and restarted the programs.  No 3D option.

3.  I shut down and rebooted both PCs.  I started the 4.03 application.  No 3D option.

The problem is not on my end and probably not on your end.  Don't let the AirNavSystems tech support snowball you with their usual arrogant response.  Stay on their case until it is resolved.

Ted  N4JOG

AirNav 3D Development

  • AirNav Systems
  • Sr. Member
  • *****
  • Posts: 258
Re: 3D Gone This Morning!
« Reply #38 on: March 08, 2010, 01:16:59 PM »
This sounds like it might be a problem with the server. I will check with support and see if there is anything wrong with the authentication.

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: 3D Gone This Morning!
« Reply #39 on: March 08, 2010, 01:53:58 PM »
We are having AirNav authentication problem and we are working on it now. Stay tuned.

aurel59150

  • New Member
  • *
  • Posts: 6
Re: 3D Gone This Morning!
« Reply #40 on: March 08, 2010, 06:48:56 PM »
Hi at all,

The same for me I can't see the 3D option today,
Hope the problem will quickly repear

Canonjohns40D

  • Hero Member
  • *****
  • Posts: 990
Re: 3D Gone This Morning!
« Reply #41 on: March 08, 2010, 06:50:01 PM »
Hi my 3d has also gone I assume due to the ongoing situation?

Can I also check as my radarbox runs 24/7 if this is related also. My box was on and all lights flashing as per normal but no my log was created until a reboot at 13.05 this afternoon. i wasn't home my Daughter let me know and did the reboot. She says the system had frozen with a grey screenonly visible?

Any thoughts apprciated.

John
Hi I'm John... and I'm a Radarbox User. I'm based in Bangor Co Down Northern Ireland.

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: 3D Gone This Morning!
« Reply #42 on: March 08, 2010, 07:22:03 PM »
We are still working on it.

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: 3D Gone This Morning!
« Reply #43 on: March 08, 2010, 07:38:51 PM »
Situation solved. All should be working at 100% now.

Pinza

  • Full Member
  • ***
  • Posts: 248
Re: 3D Gone This Morning!
« Reply #44 on: March 08, 2010, 07:53:29 PM »
Situation solved. All should be working at 100% now.

Just fired up 3D - all working fine here now!

Bit late logging on tonight and missed the previous problems

Chris