AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: custom legend problem  (Read 2900 times)

0 Members and 1 Guest are viewing this topic.

flanker

  • New Member
  • *
  • Posts: 45
    • My Airband Listening Blog
custom legend problem
« on: December 16, 2009, 03:18:49 PM »
I'm trying to add the VELAG reporting point for EGNX arrivals to the custom legend list and I have entered the following: Velag,52.2436,1.0050 (no gaps) - I have unticked draw home location and I have selected 'custom legend' under the map menu but anything I enter in the custom legend list does not appear on the map display, am I missing something here? (btw using v3.11Beta)
14NM SSE of EGNX

Jeremy

  • Sr. Member
  • ****
  • Posts: 369
  • Jeremy
Re: custom legend problem
« Reply #1 on: December 16, 2009, 03:40:08 PM »
Have you selected a correct colour in Pref/map colors?
J.
G4DOQ
QRZ.com

flanker

  • New Member
  • *
  • Posts: 45
    • My Airband Listening Blog
Re: custom legend problem
« Reply #2 on: December 16, 2009, 03:40:43 PM »
Further to my last posting Velag is showing somewhere in Suffolk! I think I have entered the co-ordinates in degrees, minutes and seconds - how would I convert these to a decimal figure?
14NM SSE of EGNX

RodBearden

  • Hero Member
  • *****
  • Posts: 8842
    • Rod's RadarBox Downloads
Re: custom legend problem
« Reply #3 on: December 16, 2009, 03:44:35 PM »
Try this site: http://www.fcc.gov/mb/audio/bickel/DDDMMSS-decimal.html or use Google Earth, using Tools...Options and select decimal degrees there to get the correct coordinates.

Rod
Rod

flanker

  • New Member
  • *
  • Posts: 45
    • My Airband Listening Blog
Re: custom legend problem
« Reply #4 on: December 16, 2009, 03:55:41 PM »
That's great, thanks Rod.
14NM SSE of EGNX