anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: V3.09 (non-beta) Ready  (Read 16778 times)

0 Members and 2 Guests are viewing this topic.

abrad41

  • Guest
Re: V3.09 (non-beta) Ready
« Reply #15 on: November 17, 2009, 07:34:11 PM »
Allocator

Its gX, it is showing on the user-share map

EDIT - around the Norwich/Yarmouth area


Andy
« Last Edit: November 17, 2009, 07:35:56 PM by abrad41 »

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: V3.09 (non-beta) Ready
« Reply #16 on: November 17, 2009, 07:36:18 PM »
Sorry Andy, not seen.

I've looked at all the tracks in your area, and I can't see gX

I seem to be sharing as el - that KLM1290 is one of mine.
« Last Edit: November 17, 2009, 07:40:45 PM by Allocator »

abrad41

  • Guest
Re: V3.09 (non-beta) Ready
« Reply #17 on: November 17, 2009, 07:45:51 PM »
Allocator

Yes I see yours, but when it was going over North Norfolk, it had changed to mine.

I will see if one of the planeplotter boys can see my a/c.

Thanks Mate

Andy

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: V3.09 (non-beta) Ready
« Reply #18 on: November 17, 2009, 07:49:34 PM »
You do have PP Options>Sharing set to ENABLE do you?

Also, do you have the sharing button on the toobar selected so that it is showing the arrows pointing in both directions?
« Last Edit: November 17, 2009, 07:51:31 PM by Allocator »

abrad41

  • Guest
Re: V3.09 (non-beta) Ready
« Reply #19 on: November 17, 2009, 07:51:32 PM »
Allocator

Spot on mate, everything correct here.

Andy

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: V3.09 (non-beta) Ready
« Reply #20 on: November 17, 2009, 07:53:39 PM »
I am getting pretty stunning antenna coverage today, particularly out to the north and north-east of London, so maybe my live coverage is taking priority over your shared data?  There isn't too much traffic out your way and it's all high level.

abrad41

  • Guest
Re: V3.09 (non-beta) Ready
« Reply #21 on: November 17, 2009, 07:55:03 PM »
Allocator

Just changed setting in I/O to SBS1/RBv3 tcp as Chris mentioned earlier.

Might make a difference.

Andy

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: V3.09 (non-beta) Ready
« Reply #22 on: November 17, 2009, 08:01:07 PM »
Yes, I did that and the Flight ID's appeared - thanks Chris :-)

Can you set the PP sharing code manually now?  I've tried changing it from el but it doesn't seem to stay changed.

Sorry this is drifting off thread AirNav.  If you want to split this post into 'V3.09 and Planeplotter', please feel free.
« Last Edit: November 17, 2009, 08:03:04 PM by Allocator »

pjm

  • RadarBox Beta Testers
  • Sr. Member
  • *
  • Posts: 477
Re: V3.09 (non-beta) Ready
« Reply #23 on: November 17, 2009, 08:36:34 PM »
I have never seen this problem here on any version of ANRB although that's not to say I have tried them all!

Connection to the ACARS decoder works the first time you connect, but if you disconnect (uncheck the "connect" tick box) and try to reconnect (tick the "connect" check box) you get the message above.

It happens on every version I've tried, and I believe AirNav have replicated the problem.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: V3.09 (non-beta) Ready
« Reply #24 on: November 17, 2009, 08:50:05 PM »
Allocator

Just changed setting in I/O to SBS1/RBv3 tcp as Chris mentioned earlier.

Might make a difference.

Andy

I see you gX - KLM1499 near OTR :-)

abrad41

  • Guest
Re: V3.09 (non-beta) Ready
« Reply #25 on: November 17, 2009, 09:01:15 PM »
Allocator

Thank you

Andy

RodBearden

  • Hero Member
  • *****
  • Posts: 9141
    • Rod's RadarBox Downloads
Re: V3.09 (non-beta) Ready
« Reply #26 on: November 17, 2009, 09:07:29 PM »
Back to thread ;-)

Do we still need to have 5-minute delayed recording now? I see the message still appears when we start one.

Rod
Rod

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: V3.09 (non-beta) Ready
« Reply #27 on: November 17, 2009, 09:15:18 PM »
I haven't checked, but is port 7879 still 5-min delayed?

EI4GXB

  • RadarBox Beta Testers
  • New Member
  • *
  • Posts: 9
Re: V3.09 (non-beta) Ready
« Reply #28 on: November 17, 2009, 11:23:32 PM »
Looks 100% so far

Falcon

  • Jr. Member
  • **
  • Posts: 75
Re: V3.09 (non-beta) Ready
« Reply #29 on: November 18, 2009, 12:44:51 AM »
Just installed 3.1 2010 from clean, then migrated databases from 3.08. Everything went well. If anything comes up during operation I'll let you know.