AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Downloading Photos in Network  (Read 8658 times)

0 Members and 1 Guest are viewing this topic.

phil zech

  • Full Member
  • ***
  • Posts: 111
Downloading Photos in Network
« on: November 11, 2009, 07:54:59 AM »
Morning All,

Has anyone else noticed this.........

Whenever I have  My Flights/Network up and running.

I click on each row and if a photo is not showing it will normally download a photo from Airliners.net.

However since the network became up and running recently, when I click on an aircraft without photo but showing Airline, Reg , Type , C/N  to the right of were photo should be, it downloads the photo OK but I lose all info apart from Reg and maybe route info to right of photo.

This has happened before , again when the network was down for a lenghty period.

I hope this is just as a result of the server problems.



Regards

Phil

ACW367

  • Guest
Re: Downloading Photos in Network
« Reply #1 on: November 11, 2009, 08:25:12 AM »
Phil

I am also experiencing this today.  Aircraft that had data in all fields before picture download from Anet are having the data deleted. The only thing that remains in database explorer after a picture populate are fields AR, AT and LK. I only download 1 picture so don't know if LK2 would also populate. 

ACW367

DaveReid

  • Hero Member
  • *****
  • Posts: 1815
    • Heathrow last 100 ADS-B arrivals
Re: Downloading Photos in Network
« Reply #2 on: November 11, 2009, 08:58:31 AM »
The server is currently returning minimal information for a given hex code: registration and not much else.

I assume that's connected with the reported database corruption and isn't intended behaviour.  Not sure why that's wiping out details that you already have in your local database, though.
This post has been scanned for any traces of negativity, bias, sarcasm and general anti-social behaviour

EK01

  • Hero Member
  • *****
  • Posts: 4847
Re: Downloading Photos in Network
« Reply #3 on: November 11, 2009, 10:50:25 AM »
Dave,

I do not seem to be getting any airline logos appearing in the interface. This did not happen before. I know that the logos are linked to the flight ID's which I am getting. Could this be linked to the server problems. Are you getting the logos displayed and, if so, any suggestions ?

Ian

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 33691
Re: Downloading Photos in Network
« Reply #4 on: November 11, 2009, 10:59:12 AM »
I,m getting photos and logo's OK.  v3.08

EK01

  • Hero Member
  • *****
  • Posts: 4847
Re: Downloading Photos in Network
« Reply #5 on: November 11, 2009, 11:04:00 AM »
Runway 31,

Thanks for that. I was getting the photos and all the other information. Switched off the RB and switched on again and now the logos are there ok. Very strange.

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Downloading Photos in Network
« Reply #6 on: November 11, 2009, 11:56:20 AM »
My database is to be out run by the database server. I only appears in the record, the type of aircraft and the hex code. Anybody know what's going on?

P. S. I'm losing my database.

PaulB

  • New Member
  • *
  • Posts: 4
Re: Downloading Photos in Network
« Reply #7 on: November 11, 2009, 04:43:05 PM »
I had the same problem yesterday (using 3.08 on XP) when playing a recorded file from last Saturday (when photos were not being download due to the system problems). With the preference set to auto-download photos (1 or 2) then for aircraft with no current photos and either 0 or 2 photos available to download then it was wiping out the aircraft settings in NavData for AN, AC and CN  and setting PT, PT2 and LK2 to blank. In all cases PT was set to "http://www.airliners.net/L/". For those aircraft that had 2 photos to download one was correctly placed in the Data/Photo folder. I think it seemed to cope with aircarft with only a single photo to download - but can't be totally sure about that. Does this all make sense?

I haven't yet used the RadarBox itself since the weekend so can't comment on whether  this happens in a live situation.

PaulB

  • New Member
  • *
  • Posts: 4
Re: Downloading Photos in Network
« Reply #8 on: November 11, 2009, 04:44:23 PM »
Sorry in last post should have said LK was set to "http://www.airliners.net/L/" not PT.

Bat 21

  • Jr. Member
  • **
  • Posts: 73
Re: Downloading Photos in Network
« Reply #9 on: November 11, 2009, 05:14:34 PM »
Yep Paul,

      I am seeing the same thing in LK - and only 1 photo is downloaded for any new aircraft
 - both network aircraft I click on and the ones my box picks up via the antenna.

 Iam sure Airnav will be on the case once they are confident the network is fully stable

   Cheers Bat 21

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Downloading Photos in Network
« Reply #10 on: November 11, 2009, 09:10:43 PM »
If the database server is to transmit all data would be best to shut down the server and correct the errors.

And not what is happening, which is the server is on and destroy the database of each user.

I'm losing all my data!
« Last Edit: November 11, 2009, 09:12:19 PM by Aerotower »

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: Downloading Photos in Network
« Reply #11 on: November 11, 2009, 09:59:28 PM »
We are looking into this, you can switch off the photo download and aircraft updates in Preferences if you are having issues.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

EK01

  • Hero Member
  • *****
  • Posts: 4847
Re: Downloading Photos in Network
« Reply #12 on: November 12, 2009, 10:45:07 AM »
Photos are downloading ok with me. However, I have noticed that the information to the right of the photo shown is now no longer giving the c/n's for that aircraft. I am still using 3.07 version.

Edit: AirNav just to perhaps help out on that one. When you highlight a particular flight, a photo downloads fairly quickly with all the relevant information alongside it ie c/n, aircraft type, routing etc but within a few seconds, what appears to be an updated photo of the same aircraft will appear but with no additional information alongside it. This new photo remains and there appears to be no way of getting back the original photo showing the additional information.
« Last Edit: November 12, 2009, 11:27:41 AM by EK01 »

Aerotower

  • Hero Member
  • *****
  • Posts: 525
Re: Downloading Photos in Network
« Reply #13 on: November 12, 2009, 12:31:53 PM »
AirNav Good afternoon! The problem on the server is already solved?

Thanks

dunc8543

  • Jr. Member
  • **
  • Posts: 70
Re: Downloading Photos in Network
« Reply #14 on: November 12, 2009, 12:49:37 PM »
Hi guys,
I am still only getting 1 picture at best for each aircraft.
On my system i have logged 754 aircraft in the last 2 days and am showing 248 pics.
Anyone else got the same problem ?

Dunc