anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: A pain  (Read 2520 times)

0 Members and 1 Guest are viewing this topic.

charlie

  • Full Member
  • ***
  • Posts: 143
A pain
« on: November 10, 2009, 03:37:51 PM »
Hello
Help needed.

When I find an aircraft that I do not have a photo for, I look it up on the net and save it under the registration in the 'Photo' folder.

Sometimes I only get the ModeS code and through the internet I usually come up with the registration so I find the photo that way.

However if the registration box is blank when I fill it in with the correct registration which activates the picture if you then refresh this it Loses the registration number and therefore loses the picture.

Help

Charlie


Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: A pain
« Reply #1 on: November 10, 2009, 03:40:50 PM »
How are you filling in the registration box?

charlie

  • Full Member
  • ***
  • Posts: 143
Re: A pain
« Reply #2 on: November 10, 2009, 04:56:14 PM »
with the aircraft registration in 'My Log'
ie ZG328 etc.

It appears that everytime I refresh is loses all the data that I have put in.  However if I put anthing in comments it stays there ie HAR for harrier

Charlie

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: A pain
« Reply #3 on: November 10, 2009, 10:04:55 PM »
OK, that's your problem.  MyLog is a historic record of the aircraft that you have picked up with your antenna.  As it shows what happened in the past, editing the records will have absolutely no effect when you pick the aircraft up again.  The MyLog.db3 database is completely separate from the NavData.db3 'source' database that fills in the details in MyFlights and Network.

To edit the NavData.db3 database, you must use DataBase Explorer available by using File>Database Explorer.

See the video tutorial here:

http://www.airnavsystems.com/RadarBox/Video/index.html

and here:

http://www.youtube.com/user/AirNavTeam

charlie

  • Full Member
  • ***
  • Posts: 143
Re: A pain
« Reply #4 on: November 11, 2009, 09:35:56 AM »
Ok no problem.

Thanks for the help

Charlie

charlie

  • Full Member
  • ***
  • Posts: 143
Re: A pain
« Reply #5 on: November 11, 2009, 10:47:44 AM »
More help needed.

Right next step.

Air Nav picked up an aircraft and it did not download a photo of it (89-9102  US C-130).

I found this photo on airliners.net.

I saved this photo to my photo file in the data file of the software.

It then appears but when it is refreshed it disappears.

Help

Am I saving it in the right place?

I have tried to copy the link from airliners.net but it does not work at all then ?

Cheers
Charlie