AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Clock Time  (Read 2807 times)

0 Members and 1 Guest are viewing this topic.

EK01

  • Hero Member
  • *****
  • Posts: 4847
Clock Time
« on: October 27, 2009, 11:54:17 AM »
Guys,

I've just noticed that messages appear to be timing through as being sent 1 hour ahead of when they were actually sent. In other words still on BST. How do I get the clock to go back to  recieving and sending messages according to GMT. I did read somewhere how to rectify it but can't remember where.

Cheers,

Ian

CoastGuardJon

  • Hero Member
  • *****
  • Posts: 1178
  • Mullion Cove, Kernow --- sw Cornwall UK.
Re: Clock Time
« Reply #1 on: October 27, 2009, 01:26:48 PM »
Hi Ian, try going into Profile, and reset in there.   Mine is showing GMT fine though without any adjustments from me!
ANRB :  AOR AR8000 : Icom R-7000 : Icom IC-R9000 : JRC NRD-545 : OptoElectronics Digital Scout and OptoLinx Interface; Realistic Pro-2005 : UBC 800XLT - listed in alphabetical order, not cost, preference, performance or entertainment value!

Pinza

  • Full Member
  • ***
  • Posts: 248
Re: Clock Time
« Reply #2 on: October 27, 2009, 08:24:05 PM »
Yes, I had the same problem on Sunday and Monday (since the clock change).

Haven't adjusted anything - and clock now corrected itself to GMT/UTC today - two days late - strange!

EDIT - sorry, ANRB has been fine - its the forum clock that's wrong - must tinker!

« Last Edit: October 27, 2009, 08:32:41 PM by Pinza »

Pinza

  • Full Member
  • ***
  • Posts: 248
Re: Clock Time
« Reply #3 on: October 27, 2009, 08:40:06 PM »
Try going into profile and selecting 'Look and Layout'

Then put '-1' against Time Offset option.

Worked for me :)

EK01

  • Hero Member
  • *****
  • Posts: 4847
Re: Clock Time
« Reply #4 on: October 28, 2009, 11:35:07 AM »
Guys,

The RB time is correct, it appears to be as you say the forum time which is wrong. I have gone into profile and selected -1 against the Time Offset option and it does now show at the top of that screen the correct current time although  the statement next to the Time Offset option is still stating an hour ahead. Very strange.

Ian