AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Real-time Network access after installing new exe  (Read 1581 times)

0 Members and 1 Guest are viewing this topic.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Real-time Network access after installing new exe
« on: October 12, 2009, 06:49:55 PM »
An observation that might explain why some public users insist that they are only getting the 30 sec update when they have subscribed to real-time?

I was running real-time Network data OK with an early version of Beta V3.06 (pre-public release.) When I downloaded the final version of V3.06, on initial run I got the AirNav information pane above the aircraft list saying that real-time data was available for purchase.  The Network indicator was green and counting down from 30 seconds and did not say real-time.  I double clicked the info pane and accepted the 'hide forever' tick box.  Checking Tools > Network account information, it showed me as subscribed to real-time.

I shut down RB normally, paused a few seconds and restarted and I got the Real-Time indication along with the Network green light and all was as expected.

I experienced exactly the same with Public Beta V3.07 on the desktop and followed the procedure above to get access to real-time Network data and 20 sec refresh.

Installed the new exe on the laptop today and sure enough, same again.  No problem, shut down RB and started it straight away, but no real-time data and only the 30 sec update.

Shut RB down again, paused for about 10 seconds and restarted RB.  All worked correctly, Real-Time and green indicator and 20 sec update rate.

I haven't got any suggestions as to why this is happening, although it seems to be something to do with the new exe 'expecting' the user not to be subscribed to real-time?

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: Real-time Network access after installing new exe
« Reply #1 on: October 16, 2009, 06:29:50 PM »
Hi,

As I told before this day my connection is gone. I informed AN this morning and got this:

Your support request ticket number is 60799.

Still waiting for any solution but NO network for me now; last week I payed € 50,-- ore more for a half year....

Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4127
Re: Real-time Network access after installing new exe
« Reply #2 on: October 16, 2009, 08:04:14 PM »
We have replied to you now.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4127
Re: Real-time Network access after installing new exe
« Reply #3 on: October 16, 2009, 08:06:08 PM »
Also John, support gets back to you within 24 hours. There was no need for you to post 3 times on the forum :)
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

John Racars

  • Hero Member
  • *****
  • Posts: 801
Re: Real-time Network access after installing new exe
« Reply #4 on: October 17, 2009, 08:21:43 AM »
Hi support,

All is clear to me now. Thank you for the help; all is working fine with me again.

I beg your pardon for sending silly messages to you yesterday.
Best Regards from the Netherlands, John Racars
13 NM East of EHAM
-
ANRB:
Version: 3D - 5.00.072
Antenna: outside WiMo GP-1090 (with ECOFLEX 10 cableconnection)
PC: Windows 7 SP 1 - 64 bit
-
RadarBox24 station: EHAM4