AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Newbie Questions  (Read 20759 times)

0 Members and 1 Guest are viewing this topic.

Pinza

  • Full Member
  • ***
  • Posts: 248
Re: Newbie Questions
« Reply #45 on: October 17, 2009, 07:32:16 PM »
Pinza,
My laptop takes about 15 secs to load the program.
My cursor is white at default and I do not think you can chage the colour.
Also using Vista.
J.

Thanks Jeremy,

Loads of rubbish on my laptop - time for a major prune but still shocked to find a 5 minute load time (compared to your 15 seconds!). I thought I'd cleared all the redundant 'autostart' programs too!

Strange that my default (and invisible) cursor is black compared to your white one!

Minor niggles - works well once loaded!

RodBearden

  • Hero Member
  • *****
  • Posts: 9146
    • Rod's RadarBox Downloads
Re: Newbie Questions
« Reply #46 on: October 17, 2009, 07:57:40 PM »
A quick search on the forum shows this post: http://www.airnavsystems.com/forum/index.php?topic=164.0.

Hope it helps - XP man myself :-)

Rod
Rod

Pinza

  • Full Member
  • ***
  • Posts: 248
Re: Newbie Questions
« Reply #47 on: October 17, 2009, 09:23:55 PM »
A quick search on the forum shows this post: http://www.airnavsystems.com/forum/index.php?topic=164.0.

Hope it helps - XP man myself :-)

Rod

Thanks so much Rod - post you pointed me to was over two years old but solved my black cursor problem perfectly!

Oh the joys of Vista! Much prefer XP which my Netbook runs but has too small a screen to run usefully...

Toying with idea of buying cable to go from tiny Samsung NC10 screen to large living room video telly via S-Video tv-out cable.