anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Am I the only one with slow menus & crawling PC here?  (Read 9640 times)

0 Members and 1 Guest are viewing this topic.

GlynH

  • Hero Member
  • *****
  • Posts: 612
Re: Am I the only one with slow menus & crawling PC here?
« Reply #45 on: September 02, 2009, 06:18:55 AM »
When I did testing with Aleksey we found switching the map off stopped the slow menu issue so I am interested to know if the same happens for you.

Hi Kevin,

I tried this the other day and posted the result here;

http://www.screencast.com/t/XatRkoG9BGm

Better as in no menu tearing/visible redrawing but still slow to respond and then the damn sleepy pointer rears its ugly head again...

Thanks all for your suggestions & continued patience.

Kind regards,
-=Glyn=-

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Am I the only one with slow menus & crawling PC here?
« Reply #46 on: September 02, 2009, 06:39:06 AM »
Any suggestions as to the best way to investigate I/O would be much appreciated.

Perhaps someone with XP can suggest the best way.  In Vista (yes, I know you hate Vista, I find it works great), I use the Reliability & Performance tab in Computer Management.  Here's a typical disk-churning episode, where the MyLog journal is having a series of large re-writes.  Whilst this is happening, my PC becomes slow to respond as well.



A good place to start is right-click the drive that RB is installed on, and select Properties.  Check whether the drive is compressed or indexed - indexing can be a real I/O hog.
« Last Edit: September 02, 2009, 06:49:25 AM by tarbat »