anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Dissapearing aircraft on map with Beta 3.01  (Read 7048 times)

0 Members and 1 Guest are viewing this topic.

markyeulett

  • Jr. Member
  • **
  • Posts: 84
Dissapearing aircraft on map with Beta 3.01
« on: September 02, 2009, 04:55:18 PM »
Hi don't know if this has been raised as a bug, but I am finding a problem with 3.01 whereby after 5 mins or so I start to lose aircraft from the map.  The aircraft remain in the grid but not on the map.  It is simple to get them back - I just modify the map perameters (zoom, add legends, station labels etc) and they instantly appear but then gradually begin to go again.  I find the problem to be most visible in the South East corner of any map.

Is this known?  I have tried my RB on version 2.0 on another machine and its working fine - no loss of map aircraft.

FYI - I have just had repaired by W&S (very quick and great service by the way - the guys there are great)  who fitted a new front end saw filter and resoldered the usb.  Not sure if this could contribute but probably ruled out as it works fine on version 2.0.

Thanks
Mark

itestoo

  • Jr. Member
  • **
  • Posts: 74
    • Radarvirtuel
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #1 on: September 03, 2009, 09:23:59 AM »
Hi Mark,

i have the same problem here in france when i look for frenchpost landing at LFRN, i can't see it sommetimes on my radarbox, in approach.
This week i see it on my http://www.radarvirtuel.com/googlemaps/ application with the data on port 30003 but not on the screenof my radarbox !

May be a bug refresh on the screen , but in FTP too i have the same problem !
Best regard's
Laurent
LFRN
http://www.radarvirtuel.com/googlemaps/


AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #2 on: September 03, 2009, 09:44:08 AM »
This is fixed in the next version.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

itestoo

  • Jr. Member
  • **
  • Posts: 74
    • Radarvirtuel
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #3 on: September 03, 2009, 10:30:13 AM »
Thank you, and for the timer of 5 minutes delay, could it be reduce ?
In switzerland there is no delay :)
Regard's
Laurent

markyeulett

  • Jr. Member
  • **
  • Posts: 84
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #4 on: September 03, 2009, 11:15:50 AM »
air nav are you refering to my original post - is this a bug in 3.01 beta software and can you confirm that will be fixed in 3.02?

Cheers

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4124
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #5 on: September 03, 2009, 11:48:55 AM »
To your post Mark.

Laurent the delay cannot be removed and thats whats causing the difference to what you see on the port data and on RadarBox.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

itestoo

  • Jr. Member
  • **
  • Posts: 74
    • Radarvirtuel
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #6 on: September 03, 2009, 12:04:47 PM »
No No i wait 30 minutes and nothings on my screen radarbox, but with the 30003 port output it was ok !
So if you can't remove the delay in future version, i don't pay the network fonction for real time in local, and delay from other radarbox, i think i am going to built my own radarbox, thats what you want ?
Regard's
Laurent

markyeulett

  • Jr. Member
  • **
  • Posts: 84
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #7 on: September 03, 2009, 02:34:24 PM »
great thanks looks like laurent has a different problem

DazrahT

  • New Member
  • *
  • Posts: 44
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #8 on: September 05, 2009, 04:12:29 PM »
I seem to be having a different intermittent fault whereby network aircraft are showing on the map, but not in the network list.  Sometimes this remains like this for a few seconds, but has been happening for 30 mins+ at a time.

[See attached image]
In the middle of EGBE and EGBB

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #9 on: September 05, 2009, 04:25:42 PM »
Strange screen shot.  You have Network tracks and live tracks showing on the map, but no Network flights in the Network list and no flights in the MyFlights list.  Also, your Network connection light is yellow, indicating that it is waiting for data.

- What happens if you click the 'Show all' button at the top of the MyFlights list?

- How are you connecting ot the Internet and how fast is your connection?

- If you untick 'Get flights from RadarBox Network' at the bottom of the Network list, do the MyFlights aircraft reappear in the list?

Bat 21

  • Jr. Member
  • **
  • Posts: 73
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #10 on: September 05, 2009, 06:06:06 PM »
Hi,
         I am also having this problem & from the A380 at Edinburgh posting it seems somew others may have the problem.

Every so often my number of network flights drops fom about 1,000 to perhaps 20 & often to zero when the network box becomes "yellow"  & no network traffic is listed -  the network aircraft do tend to remain frozenon the map (so not like when the network server is down )and if the network picks up again all returns to normal.

However if the network does not recover I am sometimes left with no network flights on the map or in the list - only "my flights are seen".

The drop out only seems to last 2 - 3 mins

I assumed other folk must be seeing this happen & that it would be cured with the next release

Cheers
Bat 21   

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #11 on: September 05, 2009, 08:17:51 PM »
This is totally corrected now and being tested on the beta testing board.

Fenris

  • Guest
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #12 on: September 05, 2009, 08:28:27 PM »
This is totally corrected now and being tested on the beta testing board.

Can someone who has used this version comment on whether the local traffic movement stalls at all while the network traffic is being processed?

I see this with 3.01 although there are some snags with the network in that version that may be related.

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #13 on: September 05, 2009, 08:29:30 PM »
This is totally corrected for the version that is now being tested on the beta testing board.

Bat 21

  • Jr. Member
  • **
  • Posts: 73
Re: Dissapearing aircraft on map with Beta 3.01
« Reply #14 on: September 06, 2009, 05:29:44 AM »
This is totally corrected for the version that is now being tested on the beta testing board.
Thanks AirNav .. good to know you've got it sorted