anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Startup Problems with Vista 32bit  (Read 2471 times)

0 Members and 1 Guest are viewing this topic.

Bethsalem

  • Jr. Member
  • **
  • Posts: 81
Startup Problems with Vista 32bit
« on: August 07, 2009, 11:09:34 AM »
I apologise if this has been answered elsewhere, but I couldn't find a similar topic on the Forum. 

My new laptop runs Vista Basic (32bit) and when I try to install RB it installs fine, the opening screen appears and I input user details and password, then RB starts with the Preferences screen and asks for my location.  This is where the problems begin.  The Preferences box is very small and cannot be resized no matter what I do (change screen resolution, use compatability mode to start RB in Windows XP, or disable driver signatures at startup (F8 key)).  RB will not go any further and no other option works.  RB is working in the background as it says it is processing photo requests and receiving live data, and the flashing led's on the box back this up. RB then won't shutdown and I have to end the program via the Task Manager. 

I've tried loading both v1.5 and v3.01beta and both do exactly as I've described above.

Any suggestions?

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4125
Re: Startup Problems with Vista 32bit
« Reply #1 on: August 07, 2009, 11:18:56 AM »
Change your display font to small Then retry.

This issue has been logged and should be fixed for Version 3 full version.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

Bethsalem

  • Jr. Member
  • **
  • Posts: 81
Re: Startup Problems with Vista 32bit
« Reply #2 on: August 07, 2009, 04:15:23 PM »
Thanks AirNav Support, that's got me up and running :)  I'd completely forgotten that I'd changed the font setting in Vista, about the only thing I didn't try, duh :#