anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Freezing on Screen  (Read 4995 times)

0 Members and 2 Guests are viewing this topic.

freddyboy

  • New Member
  • *
  • Posts: 5
Freezing on Screen
« on: November 04, 2007, 10:00:00 PM »
About a dozen times tonight my screen froze, could'nt do a thing with it.    I felt like getting the sledge hammer to it . Had to press Ctrl Alt Del  I am running Windows XP.
When i go to map colours, click apply and OK just freezes. Every time starts up all the
VOR NDB and Fix are on the screen. Any ideas Folks?  freddyboy.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: Freezing on Screen
« Reply #1 on: November 04, 2007, 10:21:23 PM »
Are you using version 1.3? To check go to Help -> About.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

freddyboy

  • New Member
  • *
  • Posts: 5
Re: Freezing on Screen
« Reply #2 on: November 05, 2007, 08:21:18 PM »
Re: Freezing on Screen.   
Thanks AirNav Support,  My Software Version ANRB13
 Software Version Date 2007/09/22    20.57

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: Freezing on Screen
« Reply #3 on: November 05, 2007, 11:02:25 PM »
Did you have to upgrade if so, what is the firmware version which should be listed under the software version?
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

freddyboy

  • New Member
  • *
  • Posts: 5
Re: Freezing on Screen
« Reply #4 on: November 06, 2007, 08:14:44 PM »
From freddyboy to AirNav Support,  I have'nt  had to Upgrade because i had had RB on
order for 4 weeks from M&L & S waiting for the latest version on CD.  Firmware Ver.1.01.2

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4126
Re: Freezing on Screen
« Reply #5 on: November 06, 2007, 09:38:31 PM »
Ok thats weird then as the latest version is stable.

1.) Can you give us your computer specs?
2.) Are you always connected to the internet?
3.) Has it always been like this or just suddenly happened?
4.) Also send support your elf file which is in your RadarBox folder to [email protected]

Hopefully we will be able to pinpoint the issue with those details.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]