AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: RELEASED - AirNav RadarBox 2009 - 3.0 Beta  (Read 327256 times)

0 Members and 3 Guests are viewing this topic.

GreekSpy2001

  • Hero Member
  • *****
  • Posts: 692
    • Graham's Aircraft Photos
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #390 on: June 24, 2009, 07:22:48 AM »
hi

SImilar to V2.0 I am not getting 100% success on my alerts.  In particular Mode S based alerts using wildcards eg 43C*.  I also use registration based at the same time but I haven't noticed this not activating correctly.

Cheers


Graham

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #391 on: June 24, 2009, 07:24:50 AM »
Andy, it needs to be the full path.  Mine says P:\AirNav Systems\AirNav RadarBox 2009\color\Default.mcl

colinhall

  • Full Member
  • ***
  • Posts: 124
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #392 on: June 24, 2009, 07:26:06 AM »
Tarbat, how do I get the airport outlines on  please, have downloaded the 3.0 but they didnt appear. Colin.

abrad41

  • Guest
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #393 on: June 24, 2009, 07:27:45 AM »
Thank you tarbat

Great understand now

Andy

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #394 on: June 24, 2009, 07:38:18 AM »
Tarbat, how do I get the airport outlines on  please, have downloaded the 3.0 but they didnt appear. Colin.

Download them.  Put them in the Outlines folder.  Turn Outlines on in Radarbox (MENU - MAP - OUTLINES).  Outlines FAQ at http://www.airnavsystems.com/forum/index.php?topic=58.0

GreekSpy2001

  • Hero Member
  • *****
  • Posts: 692
    • Graham's Aircraft Photos
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #395 on: June 24, 2009, 08:04:29 AM »
hi

SImilar to V2.0 I am not getting 100% success on my alerts.  In particular Mode S based alerts using wildcards eg 43C*.  I also use registration based at the same time but I haven't noticed this not activating correctly.

Cheers


Graham

OK now can confirm Alerts not working 100% for Registrations based alerts.  I can confirm I just saw SX-DVY flying over with no alert posted.  I can say, thinking about it, the amounts of alerts I get has decreased with v3.0.  This is a major issue for me and if its not going to be fixed soon I will definitely go back to version 2.0.  I use this feature heavily to alert me to look for a particular aircraft.

Has anyone else got this issue?

I am also having to run in Compatibility mode to get this version of v3.0 running.  Related?

Graham
« Last Edit: June 24, 2009, 08:06:22 AM by GreekSpy2001 »

dca

  • Full Member
  • ***
  • Posts: 159
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #396 on: June 24, 2009, 08:18:01 AM »
I know some of these points have been raised already but my comments on v3.0 Beta as follows...

-There are now far too many fixes that I now have to turn off this feature that previously I liked to have active

-Grid visible columns I would like to be able to order according to my preferences (maybe a feature request rather than a v3.0 observation)

-When moving cursor from the UK over the  English Channel local time is -1 hour.

- The zoom back & forward feature would be useful as a 'right click' perhaps even more so than + & -, particularly as this can be done with the + & - keys now

Otherwise so far it all works well & looks good, thanks to all involved in the development.

Dave
9 nm south of LGW

dca

  • Full Member
  • ***
  • Posts: 159
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #397 on: June 24, 2009, 08:30:25 AM »
Just one further point I have just turned on my network flights & zoomed in on LGW, the aircraft on the ground are displaying some strange flight levels for taxying! Please see the attached ss.
9 nm south of LGW

malcdee2001

  • Jr. Member
  • **
  • Posts: 66
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #398 on: June 24, 2009, 09:04:01 AM »
Hi all.

Congrats to AirNav for their excellent prog.

I have a problem at the moment in as much as I can only use RB if I load it in each time!
Is this a known bug?
It will run after I have downloaded it, but if I shut the laptop down, when I start it up the prog will not start.
Any ideas

Thanks Malc

Brimon

  • Full Member
  • ***
  • Posts: 154
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #399 on: June 24, 2009, 09:14:17 AM »
I seem to be getting a lot of stationery flights. Unless Easyjet are now using Harriers something is amiss.

Also having the problem with flight levels both on the ground & on approach.
Chasing the heavies from a secret bunker in Scotland

DaveReid

  • Hero Member
  • *****
  • Posts: 1815
    • Heathrow last 100 ADS-B arrivals
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #400 on: June 24, 2009, 09:32:43 AM »
One of the issues that we were told would addressed in V3.0 - but hasn't been - was correct labelling of the Track and TAS columns in the MyFlights and Network lists.

See www.airnavsystems.com/forum/index.php?topic=1716.0

They are still incorrectly labelled Hdg and IAS.  Most RB users will be aware that these aren't the same thing, particularly IAS/TAS.
This post has been scanned for any traces of negativity, bias, sarcasm and general anti-social behaviour

titigti

  • New Member
  • *
  • Posts: 14
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #401 on: June 24, 2009, 09:55:00 AM »
hi

SImilar to V2.0 I am not getting 100% success on my alerts.  In particular Mode S based alerts using wildcards eg 43C*.  I also use registration based at the same time but I haven't noticed this not activating correctly.

Cheers


Graham

OK now can confirm Alerts not working 100% for Registrations based alerts.  I can confirm I just saw SX-DVY flying over with no alert posted.  I can say, thinking about it, the amounts of alerts I get has decreased with v3.0.  This is a major issue for me and if its not going to be fixed soon I will definitely go back to version 2.0.  I use this feature heavily to alert me to look for a particular aircraft.

Has anyone else got this issue?

I am also having to run in Compatibility mode to get this version of v3.0 running.  Related?

Graham
Hi,

yes same for me, alerts are not working good, (they never did)  if i do an alert for an squawk 7000 (EHRD) nothing happens  . Reg based or Mode S based also not working well.


« Last Edit: June 24, 2009, 09:57:20 AM by titigti »

lambertw

  • Full Member
  • ***
  • Posts: 204
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #402 on: June 24, 2009, 09:59:01 AM »
Same here alerts not working at all.

RodBearden

  • Hero Member
  • *****
  • Posts: 9141
    • Rod's RadarBox Downloads
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #403 on: June 24, 2009, 10:09:57 AM »
Reply to Mark

Once you have your location on the RB map, you can right-click it, and on the menu is the option to set it as your home location - even easier than you asked for :-)

Must admit I've never tried this myself, but I guess it works.

Rod
Rod

msteen

  • New Member
  • *
  • Posts: 30
Re: RELEASED - AirNav RadarBox 2009 - 3.0 Beta
« Reply #404 on: June 24, 2009, 10:43:01 AM »
As some others in this thread, I also has some problems with alerts.
I only get the flight number, but not any info. Just like this.

Alert Time: 2009/06/24 09:36:34
Received Flight Number: SAS531

-
Alert Generated by AirNav RadarBox 2009 - 3.0 Beta
http://www.airnavsystems.com
-
Note: Replies to this e-mail will not be read.

In earlier versions, I also got information about the flight.
I saw this was mentioned earlier in this thread too.