anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Vista lock-on  (Read 5087 times)

0 Members and 1 Guest are viewing this topic.

lucas

  • New Member
  • *
  • Posts: 4
Vista lock-on
« on: October 15, 2007, 07:49:40 AM »
Hello to everybody, I need help regarding Vista problem: hang on after a few minutes. I need to exit RB and restart again.
This problem after rev 13 and firmware update.
My Pc is Intel duo 1.6 Ghz with 1Gb ram.
All Firewall disable, because no internet connection is available, for the moment.
No problem at all with another PC with XP operating.
Another thing I noted, after upgrade to rev13, is a lost of sensivity.
Attach a screenshot of central Italy, where you can see aicraft over Sardinia that now is very very difficult to see. Of course, the antenna and cable are the same.
Do you have anything to do?
Many thanks

[attachment deleted by admin]

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: Vista lock-on
« Reply #1 on: October 15, 2007, 08:00:11 AM »
Lucas,

I haven't used Vista, so I am only guessing here.

- Regarding your hang problem.  As you are using RadarBox without an internet connection, you could try deselecting "Share data", "Download photos" and "Process Network Data".

- My sensitivity is the same or better since the Firmware upgrade and V1.3, but look at the Timeout settings for Live data.  Try experimenting with these settings.  There are also separate settings for Network data, but as you are not using an internet connection, these will not make any difference. I notice that all the aircraft over Sardinia on your screen shot are grey in colour, which mean they are all timed out so you are probably only getting occasional hits there.  Changes to the timeout settings when V1.3 was installed might account for this.

Also, remember that sometimes there is less traffic, especially at night.
« Last Edit: October 15, 2007, 08:03:27 AM by Allocator »

spotter70

  • Jr. Member
  • **
  • Posts: 65
Re: Vista lock-on
« Reply #2 on: October 15, 2007, 08:28:29 AM »
Hello
I agree with allocator.
Also Check with Vista that when you run the Radarbox Program make sure you run it as Administrator Rights.
Easy way to do this is to right click icon on desktop as the list comes down highlight Run as Administrator.
Don`t ask me why but i had a similar problem.
Regards
Spotter70

lucas

  • New Member
  • *
  • Posts: 4
Re: Vista lock-on
« Reply #3 on: October 15, 2007, 11:56:36 AM »
Many thanks for advices, I'll check when I came back to home, next week, because I'm abroad for job training now.
Thanks again and I'll keep you informed after check it.
Best regards