anything
AirNav RadarBox
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: worrying development.  (Read 10225 times)

0 Members and 1 Guest are viewing this topic.

davjhedges

  • New Member
  • *
  • Posts: 39
worrying development.
« on: April 16, 2009, 06:08:03 PM »
i have owned an rb since early jan with no probs at all.on switching back on, after a two day break, i have suddenly gone from receiving,depending on the time of day,30,40,50+ adsb only contacts in my flights, to virtually none.my polar diagram is virtually non existent,and i only receive a contact if it is over the house.
i have changed the external aerial back to the original twig no improvement.
tried a different usb cable.
re- installed software.
problem remains .rb sma socket is firm,i can only conclude the fault is inside the rb.
considering the rb has suffered no trauma what so ever ,all the above is worrying.any help/advice would be much appreciated.thx david h.

bailey_uk

  • Full Member
  • ***
  • Posts: 241
Re: worrying development.
« Reply #1 on: April 16, 2009, 07:54:53 PM »
Ive recently had a similar problem, with exactly the same symptoms i.e only get a signal if the aircraft is over the house.

thread

http://www.airnavsystems.com/forum/index.php?topic=2398.0

James
Possibly the youngest RadarBox Owner!

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: worrying development.
« Reply #2 on: April 16, 2009, 08:27:53 PM »
Hi David,

Sounds like something has happened, contact us via the ways in my signature and we will send you details on how to send it back to us.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

davjhedges

  • New Member
  • *
  • Posts: 39
Re: worrying development.
« Reply #3 on: April 17, 2009, 01:13:53 PM »
thx James,and airnav support for your replies.i donot feel it is an aerial issue,more a hardware issue,so i am going thru official channels to resolve the problem hopefully.at least the network is ok so i can continue tracking for the moment.
regards,davidh.

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: worrying development.
« Reply #4 on: April 17, 2009, 02:23:20 PM »
David,

I thought one could not receive network aircraft if the box was not functioning. Do you have lights flashing on the front of your RB? How many messages/sec are being shown at the bottom of the screen?

Tom
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: worrying development.
« Reply #5 on: April 17, 2009, 02:32:55 PM »
If the software can see the RadarBox connected it allows the network, otherwise those people in areas where there is little traffic or none at night would be booted of the network and they wouldn't be pleased :)
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: worrying development.
« Reply #6 on: April 17, 2009, 02:37:37 PM »
Booted off the Network! Poor choice of words from a commercial operation regarding customers.
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4120
Re: worrying development.
« Reply #7 on: April 17, 2009, 03:04:20 PM »
Thats why there is smiley face, it obviously doesn't happen.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
[email protected]

viking9

  • Hero Member
  • *****
  • Posts: 823
    • Aircraft Photography
Re: worrying development.
« Reply #8 on: April 17, 2009, 03:11:04 PM »
Sorry, don't normally see a smiley from you. I thought it was a typing error. :o) Still, my statement stands.

As for the user's problem - I'm sure we would all like to know what problem the box can develop after just sitting around for a while.
Tom
Bury St Edmunds, Suffolk UK
15 miles SE of EGUN
32 miles SE of MAM > DIKAS track
http://www.viking9.co.uk

Eric

  • New Member
  • *
  • Posts: 7
Re: worrying development.
« Reply #9 on: April 18, 2009, 12:42:31 PM »
I seem to have the very same problem. Any ideas what could be the cause ?

Eric
20 miles S of EHGG

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: worrying development.
« Reply #10 on: April 18, 2009, 12:49:25 PM »
I seem to have the very same problem. Any ideas what could be the cause ?

Eric
20 miles S of EHGG

Have you checked to make sure that the centre pin of the antenna plug has not been pushed back into the plug body?

Have you tried a different antenna?

reg

  • New Member
  • *
  • Posts: 23
Re: worrying development.
« Reply #11 on: April 18, 2009, 01:37:02 PM »
I also have had a similar problem for a long time now. Switched on one day and reception right down. Compared with an sbs-1 running along side. All fine there, so guessed it was a problem with the radarbox. It is nothing to do with antenna or usb connections. The Radarbox is the second one i have had. The first had a problem with the usb connection. Have yet to approach Airnav/dealer about repair or replacement.

Reg

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: worrying development.
« Reply #12 on: April 18, 2009, 02:01:12 PM »
I also have had a similar problem for a long time now. Switched on one day and reception right down. Compared with an sbs-1 running along side. All fine there, so guessed it was a problem with the radarbox. It is nothing to do with antenna or usb connections. The Radarbox is the second one i have had. The first had a problem with the usb connection. Have yet to approach Airnav/dealer about repair or replacement.

Reg

I'm surprised you haven't bothered to get a replacement.  I'd be onto this straight way, especially with the no-quibble guarantee that AirNav provide - as long as you haven't taken the box apart :-)

Eric

  • New Member
  • *
  • Posts: 7
Re: worrying development.
« Reply #13 on: April 18, 2009, 03:40:51 PM »
I seem to have the very same problem. Any ideas what could be the cause ?

Eric
20 miles S of EHGG

Have you checked to make sure that the centre pin of the antenna plug has not been pushed back into the plug body?

Have you tried a different antenna?

The antenna plug looks as it should be. And yes, I have tried another antenna but with the same result.

Eric
20 miles S of EHGG

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3568
Re: worrying development.
« Reply #14 on: April 18, 2009, 03:44:46 PM »
Well, in that case I would contact Support direct at [email protected]